3

How do I set the default font for the text box tool in Adobe Acrobat?

(If the solution depends on the version, assume Version 8.)

2
  • What version are you using?
    – random
    Jul 21 '09 at 10:58
  • Echo: Version 8. Jul 22 '09 at 2:54
4

After configuring your desired fonts, you should be able to click in a white area of the text box and select "make current properties default". That should save your font settings.

0

I tried to solve the same issue for a long time and now I found the solution. I think this issue regards only Win 7 64bit users with Adobe X Pro. So, if you want to change the default font for the textbox, and the right click and Set As Default Properties does not work, the only way is to modify value in regedit. Don't worry about, but be really careful inside registry.

Follow these steps:

  1. Close Adobe X Pro, if still opened!
  2. Open Regedit and go to HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat\10.0\Tx Properties. There are all values about textbox properties.
  3. Now double click on "sTextFont" and left click inside the box, after Helvetica. Delete the word Helvetica and type Arial. (You can check the value of any font here: http://www.asciitohex.com/).
  4. Now on the left side of the window you must see the Hexadecimal value of Arial (41 72 69 61 6c). Left click after "6c" and add "00" value, that will add "." (dot) after "Arial" on the right side.
  5. Now hit OK and save. Exit Regedit and you're done. Open Adobe X Pro, add an new textbox, and voila, the default font is Arial.

Enjoy! Rene

0

Using Adobe Acrobat X Pro version 10:

  • Select Tools --> Content --> Select Object
  • Right mouse click anywhere within the now highlighted fields, then select Properties --> Appearance
  • In the Text dialog box, choose desired Font Size, Font and Color (optional), then select Close.
  • When done setting font preferences, in the Task Pane, select Forms --> Edit --> Close Form Editing.

Begin filling in your form. Press the Tab key to move through the fields.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.