I've got a 1 Gbit fiber network and I was getting 1Gbit speeds yesterday without issues - but today it seems like Windows has randomly decided to throttle my network speed to 100 Mbit. All the other computers on my network is still able to get 1 Gbit speeds except mine.

I've ruled out the router as I tried to directly connect to the modem and still was throttled. My ISP can't be the one throttling as the rest of the network still have high speeds.

The only culprit left is Windows. I do have a Gbit network card and I use the same network cable as I used yesterday when I did get 1 Gbit so that can't be the issue either. I haven't done any configuration at all to my network card and everything is still the same as it was before.

In the last 30 days I have been using over 5.4TB of data according to the Data usage statistic built-in to Windows 10. I don't know if it could be that I hit a 5TB limit or something like that.

Thanks in advance!

  • have you tried disabling and re-enabling your network card? It sounds like a driver issue (auto negotiating problem?)
    – Elder Geek
    Nov 4, 2015 at 3:55
  • Yeah I've tried that. Also tried changing the Speed & Duplex setting from Auto Negotiation to 1.0 Gbps Full Duplex to no avail. Thanks!
    – Sven
    Nov 4, 2015 at 5:04
  • Is your connection set as metered?
    – Elder Geek
    Nov 4, 2015 at 14:45
  • I've been tinkering around a bit with everything and it looks like the cable I am using is starting to get bad. It was laying in a certain position along the floor and decided to move it around a bit as it was curled up. Unplugged it and re-plugged it and voila, 1 Gbps again. I did re-plug it multiple times before though. I'm gonna go buy a new cable tomorrow.
    – Sven
    Nov 4, 2015 at 14:46

2 Answers 2


1) Try replacing the cable.

2) If you are certain that your cable is undamaged, Try disabling and reenabling the NIC. Sometimes they don't re-enable properly coming out of hibernation or suspend.

Since you tried bypassing the router entirely I'll leave out the obvious Try a different port suggestion.

Windows 10 is a total bandwidth hog and you may be part of Microsofts experiment in updating technology 5.4 TB seems like a lot. If you are interested in limiting your bandwidth to only what you decide you might want to Set your connection as metered

This will let Windows 10 know you don’t want significant updates and apps automatically download. Go to Start > Settings > Network & Internet > Wi-Fi > (Advanced Options.or Your connection name) Toggle on Set as metered connection.

Recent Source: http://www.groovypost.com/howto/manage-windows-10-data-usage/


I had the same problem. Whatever your net bandwidth would be, you would only download at 1/10 speed in Windows 10.

Open Regedit from the console and follow the path: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Multimedia\SystemProfile

From NetworkThrottlingIndex set the value from a to ffffffff to disable the bandwidth restriction on downloads. This can also be set anywhere from 1 to 70.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .