0

I'm running win 10 (10576), using a realtek RTL8811AU 802.11ac usb wifi stick, and connecting to my network over an airport extreme wifi also running 802.11ac.

Attached via ethernet cable to the AP extreme is a WD my cloud EX2 NAS. The problem is my transfer rates are extremely slow. Transferring a 1.0 GB media file takes over an hour, and runs at ~400KB/s. 802.11ac supposedly can run around 1Gbps, and the write speed on the NAS shouldn't be the bottleneck...

If I go to speed test, I get 20Mbps, which is spot on. So I'm transferring data over internet pretty fast. It's just on my local network that things are pathetically slow. There are only a couple of idle devices connected... iPhone and stuff like that, so the network shouldn't be congested (?).

How can I find out what's going on? I need to transfer 2TB of data to the NAS... it will take a year at these speeds :(

2
  • Nicros the first step is to connect ethernet between PC and Airport as well as the the NAS. Test then and see what copy speeds you get, then move on to wifi.
    – Linef4ult
    Nov 4, 2015 at 11:02
  • So I tried copying data from another machine (wifi 802.11n) and that system is getting 16MB/s. Much better. So it seems to be specific to the system running the 802.11ac. The wifi configuration reports its running at 801.11n even though I specifically configured the prototcol to be ac just to test. Maybe a junky ac stick?
    – Nicros
    Nov 4, 2015 at 16:05

1 Answer 1

1

Sorry to answer my own question... nothing I could do configuration wise could fix this issue.

Until I unplugged the USB wifi stick and plugged it into a new USB port. Then speeds kicked right up to ~15MB/s transfer rates.

Why that fixed it I don't know, but it did.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.