0

My laptop (Dell Inspiron 3420, win7, still on warranty) windows key is always looks like it was pressed. For example, when I press 'L' it locks out. I tried many things dust blower, disable key via windows registry, and uninstalled laptop keyboard from device manager. Nothing solves this problem.

I've an extra mechanical keyboard that I can use with my laptop. I want to get rid of windows key issue, or laptop keyboard ASAP. It's really annoying. Please help. Thanks.

  • 2
    If it is under warranty get Dell to fix it. My only solution is to prise the key off to check nothing is jammed under it which may invalidate your warranty. – Burgi Nov 4 '15 at 15:55
  • @Burgi Any temporary quick fixes..?! – vi.su. Nov 4 '15 at 15:57
  • Disable the internal keyboard in the device manager and use an external. – Burgi Nov 4 '15 at 15:59
  • Prising the key off is pretty quick as well... :) – Burgi Nov 4 '15 at 16:02
0

In this issue you need to disable windows key so it not like pressed do following steps.

To disable the Windows key, follow these steps:

  1. Click Start, click Run, type regedt32, and then click OK.
  2. On the Windows menu, click HKEY_LOCAL_ MACHINE on Local Machine.
  3. Double-click the System\CurrentControlSet\Control folder, and then click the Keyboard Layout folder.
  4. On the Edit menu, click Add Value, type in Scancode Map, click REG_BINARY as the Data Type, and then click OK.
  5. Type 00000000000000000300000000005BE000005CE000000000 in the Data field, and then click OK.
  6. Close Registry Editor and restart the computer.

note : put the value exactly same no more no less.
When you boot back into Windows, the Windows key should be out of commission
if not work let me know about it.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.