1

I have a Windows 8.1 virtual machine running in Parallels 10 on a MacBook Pro under OSX El Capitan. At one point today, I had a device show up in explorer under network locations...one I've never seen it before...called FrontDesk2. I couldn't "do" anything to or with it - couldn't remove the device, couldn't figure out how it got there. Icon on the device had a "Windows Media Player" logo. Nothing in installed software that resembles this.

Interesting - it is now gone.

Anybody know what this is? I can't even find a reasonable hit on Google.

  • Have you tried checking even logs for around that time when this happened ? – pun Nov 4 '15 at 20:36
  • Interesting - there's a whole boatload of system time changes with "Change reason: System time adjusted to the new timezone". That's bizarre and unanticipated - but nothing else of note. – Clay Nov 4 '15 at 21:02
  • Have you been travelling ? Computer is acting like you moved it to a different location or connected to a network on different geolocation. Something happened for sure ! – pun Nov 4 '15 at 21:47
  • Also, does this ring any bells – pun Nov 4 '15 at 21:49
  • We did travel out of state - two weeks back. There's no time change 'cept the daylight savings switch - that is - until today - at 4 am...then every 2 minutes. Gonna review all the scheduled tasks - see if I can find some evidence in there. – Clay Nov 4 '15 at 23:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.