-1

I just upgraded my motherboard and CPU and after re-installing Windows 7 64-bit my computer is not using it’s full 4GB but only 1.93GB usable.

Specs:

  • Motherboard: ASUS ROG CROSSBLADE RANGER FM2+ AMD A88X
  • CPU: AMD A8-7600 Kaveri Quad-Core 3.1 GHz Socket FM2+
  • RAM: 2x2 GB = 4 GB
  • GPU: GTX 650

marked as duplicate by Xavierjazz, fixer1234, bwDraco, karel, Mokubai Nov 5 '15 at 7:05

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    Are you sure you but the ROM modules in the correct slots? Some motherboards use an alternating pattern, where if you're only installing two modules out of four you put them in the first and third slots or something. Also, does the BIOS/POST see all 4GB? Finally, 1.93GB usable really doesn't sound like 64-bit Windows. Are you sure you aren't accidentally booting an old 32-bit install or something like that? – CBHacking Nov 5 '15 at 1:14
  • The BIOS says it's using 2 GB but Windows 7 sees 4 GB but only 1.93 usable and I am using 64 bit Windows. – AlmightySosa Nov 5 '15 at 1:22
  • 1
    Having the RAM modules plugged into the wrong channels sounds like the most likely explanation there, though you might also want to check for a BIOS update. Consult your motherboard documentation regarding installing memory, especially if not using all the slots. – CBHacking Nov 5 '15 at 1:25
  • 1
    The issue might be terminology. Please post a screenshot or list the full, verbatim details of the reported memory. For example, you might be describing 1.93 GB in use and 2 GB still available, which would account for your RAM. – fixer1234 Nov 5 '15 at 2:37
  • look for a memory remappng option in the BIOS and toggle that option – magicandre1981 Nov 5 '15 at 5:14
-1

In search bar type msconfig and hit enter, then navigate to Boot tab, in boot tab click Advanced option, in Boot Advanced tab tick the maximum memory and set the number of the memory that installed on your system (4096 = 4GB) if you know the number of your processor, you can also tick the Number of processors and set the number of your processor to get the full processor performance.

  • That most likely won’t help. They’re just limits, after all. If these values are otherwise limited, adding another limit is pointless. – Daniel B Nov 5 '15 at 6:53
  • @DanielB I've seen this work couple of times on some messed up computers :p – pun Nov 5 '15 at 6:55
  • Hey. I made this question for a friend, in fact. I believe that your solution fixed the problem Jusup. – AlmightySosa Nov 10 '15 at 16:58

Not the answer you're looking for? Browse other questions tagged or ask your own question.