My hard drive randomly decided to stop booting my windows os so I downloaded a windows 8.1 ISO and installed it to my USB using Unetbootin. In my BIOS, launch csm is disabled as well as fast boot. My USB is formatted to fat32 with the unetbootin program.

What happens is when I try to boot from my USB, the windows flag will pop up with the spinning icon below it, and then a black screen forever.

I don't know how this screwed up so bad at this point. I have Ubuntu installed and I can still use that, but I'd like to get windows back if possible.

  • Did you download the 64-bit version of Windows 8.1? The 32-bit version may not work with your particular BIOS' UEFI/Secure Boot implementation. – misha256 Nov 5 '15 at 8:52
  • Nope it's 64 for sure – Stupidlaptop Nov 5 '15 at 10:49
  • Unetbootin is only good for Linux distros. Try the method in this answer to create the boot USB. If this doesn't work, then your ISO is bad. – harrymc Nov 10 '15 at 18:48

Try to create the bootable USB stick using Rufus with NTFS format and create boot disk using ISO image and locate the ISO image to your Windows 8.1 ISO file.

  • 1
    this. unetbootin only really works on linux AFAIK – Journeyman Geek Nov 5 '15 at 2:43
  • I tried Rufus with windows 8.1 and 7 both with an Ntfs format. Windows 7 got the furthest, I see a cursor on a black screen but nothing loads after that. – Stupidlaptop Nov 5 '15 at 3:01
  • Please check whether your ISO file is corrupted/have errors, because i never fail with Rufus for Windows 7, 8, 8.1 and 10 32 bit or 64 bit. – Jusup Nov 5 '15 at 3:17
  • I'm sorry, you try to create the bootable Windows 8.1 USB stick from Ubuntu? please check this thread, How can I create a Windows bootable USB stick with Ubuntu?askubuntu.com/questions/289559/… maybe can help you. – Jusup Nov 5 '15 at 3:26
  • If you have a 64-bit UEFI firmware, which happens if you have a x64 enabled processor, a 64-bit version of Windows 7 must be installed. Windows 8 and above support installing a 32-bit version. – Ramhound Nov 10 '15 at 15:46

Rufus generally works pretty well, I would try that first.

I've also tried using the Windows 7 USB/DVD Download Tool. It sometimes succeeds where Rufus fails.

If neither tool works, try creating the USB from a whole different computer.


On some BIOSes programs like Rufus and UnetBootin, which extract the image and use their own Syslinux or grub-like boot systems, refuse to work. I have had this problem many times on some older computers.

A process that works for me a large portion of the time, (And is my perfered method) is to write the image directly to the device.

WARNING: This process will destroy your data on the drive, and wipe any installed partition tables. To restore your drive to full working order, you might have to use gParted or another partition system. (Windows sometimes does this, but if it your USB device comes back with less space then it started with, you need to use something like GParted for Linux...) I am not responsible for any data loss, nor drive corruption as a result of using this guide.

DISCLAIMER: I am not responsible for any data loss, nor drive corruption as a result of using this guide.

NOTE: You will also have to be an Administrator on Windows and have access to use sudo on Linux.

First, you need the program you want to use based on the OS you are using.
For Windows I recommend Win32 Disk Imager.
For Linux, The command line dd tool.

Instructions for Win32 Disk Imager

This process is quick and easy, once downloaded, extract the .zip folder and find Win32DiskImager.exe start it and allow it to be run as Administrator.

In the Image File Section, click the blue folder and change Files of Type to "." in the drop-down box at the bottom of the dialog. Navigate too and select the Windows8.1 ISO you are using.

Select the drive you will be writing the data to, this box is to the right of the Image File Section area, Make sure the USB drive has enough space for the ISO!

Double check that the drive letter is correct and click "Write". Wait for the progress bar to finish, close the "Complete" box and the program, then Eject the drive using the icon in the System tray.

Instructions for dd on Linux

This one is a bit more involved. First you need to know the /dev point for the USB device. The easiest way is to use the answer to this SuperUser Question. Normally it is /dev/sdb.

First you must unmount the USB device.

sudo umount </dev/ point>

You must also define the partition, for example /dev/sdb1

Once you have that, use the cd command to get the directory the ISO is stored under. You can then use dd to write the ISO to the Flash drive.

sudo dd if=<Windows ISO FULL file name> of=</dev/ of usb> bs=4M

Where you replace the various parts as necessary. Type your user password and if you can run sudo commands, the terminal will "freeze" DO NOT PANIC, this means it is working. This will take upwards of half an hour to complete.

For either of these commands, if you don't have sudo access, the terminal will warn you and possibly say you don't have access to sudo, and it has been reported.

After the command line returns and is awaiting your input again, you can unplug the device from the Linux system.


Plug your drive into the computer you want to install Windows 8.1 on, and select it to boot from. (Either by F12 on the boot splash screen or through the BIOS settings) Hope this works for you!


Sometimes I have uses using a USB3 port, So try switching to a USB2 and see if this improves the issue.

It will be much slower, yet you would still be able to fix your issue.

Also, Check for a BIOS update!

  • Brilliant, I forgot about this one. Installing from USB 3.0 ports has been, in my experience, dodgy at best. I have always forced USB 2.0 installs, either by using a USB 2.0 port or, on PCs with only USB 3.0 ports, using a short USB 2.0 male-to-female extension cable. – misha256 Nov 10 '15 at 19:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.