58

My icon adobe reader is now icon of Windows Photo Viewer on Taskbar. How can I fix it? I tried to uninstall or repair but it didn't work.

IMG

93

Found it here : https://forums.adobe.com/thread/1113673?tstart=0

  1. Remove, unpin or delete Adobe Acrobat icon from the Start Menu, the desktop and (if you have it there) from the taskbar.
  2. Go to C: > ProgramData > Microsoft > Windows > Start Menu > Programs and you'll find the "sinner" "Adobe Acrobat XI Pro" with the wrong icon. The that looks like a shortcut. Delete it!.. Close the window.
  3. Go to C: > Program Files (x86) > Adobe > Acrobat 11.0 > Acrobat... and find Acrobat.exe
  4. Right click on Acrobat.exe > Send to > Desktop
  5. Right click again on Acrobat.exe > Pin to Start Menu... and close the window
  6. Right click on Acrobat.exe - shortcut (that you just created on your desktop) > Copy
  7. Go back to: C: > ProgramData > Microsoft > Windows > Start Menu > Programs... and Paste the shortcut here (you need administrator privileges for that)
  8. Rename this shortcut from "Acrobat.exe - shortcut" to "Adobe Acrobat XI Pro"
  9. Close the window
  10. Now if you open any PDF document, the right icon will appear on the taskbar.
| improve this answer | |
  • 1
    Please read How to reference material written by others. You need to quote copied text that you didn't write. I've done it for you this time. – DavidPostill Dec 12 '15 at 16:12
  • 11
    According to a now deleted answer: for some installations it might not be Acrobat.exe but AcroRd32. – Arjan Aug 6 '16 at 15:44
  • 2
    I had figured this fix out on my own, but after a month or so it just happens again. I've yet to find a permanent solution. – Drew Chapin Feb 17 '18 at 3:05
  • 1
    Just had Acrobat reader update automatically, and it again installed at shortcut with wrong icon - this is definitely some weird bug in the Adobe installer! – codeling May 18 '18 at 6:52
  • 2
    I had no Pin to Start Menu option (step 5), so I just renamed the shortcut on the Desktop, copied the remained shortcut back to the Start Menu >> Programs folder (step 7), deleted the shortcut on the Desktop, dragged the shortcut in the Start Menu to the pinned shortcuts area, and it worked. :) – Jim Fell Oct 17 '18 at 14:03
20

I didn't try the existing solution posted by Shivam here, but, rather got another workaround (solution) from the thread Adobe Reader icon not showing on Windows 10.

The workaround (solution) was as simple as to change the default application for .ico files to Microsoft Paint.

enter image description here

enter image description here

This solved the problem for the poster as well as for me, :) - (Looks like a bug with the Adobe Acrobat Installer package for Windows 10.)

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.