0

I dual boot Windows and Linux Mint on the same computer. I spend most of my time in Windows, only occasionally rebooting to Mint. I got tired of rebooting and set up a VirtualBox VM to launch my Mint OS from a raw disk. After logging in, I get the error message "Cinnamon has crashed. You are currently running in fallback mode. Do you want to restart Cinnamon yes/no" If I click yes, the error just comes back. If I say no, I am put into a Gnome2 (?) session. I tried installing the Guest Additions software, but that didnt help.

Any ideas on how to resolve this? Obviously, I would like it to work both in a VM and booting straight into Mint.

4
  • I said it defaulted me to Gnome2
    – Keltari
    Nov 8 '15 at 8:09
  • I am wondering why you want me to do that? what information are you looking for?
    – Keltari
    Nov 8 '15 at 8:14
  • linux isnt my strong suit. i ctrl-f2 to console, but i dont see gnome or x. if i startx, i just launches x with cinnamon and the same error happens.
    – Keltari
    Nov 8 '15 at 20:41
  • nothing stands out as an error.
    – Keltari
    Nov 8 '15 at 23:43
1

I gave up trying to get it to work with Cinnamon. I just installed LXDE and use that in VB.

0

I had the same Problem on my Linux Mint work computer. My problem was that while updating packages something went wrong. So in my case I ran:

sudo apt install --fix-broken

A whole lot of pacakges had to be fixed. one of them cinnamon-settings-daemon which probably caused this error for me.

LXDE is much more lightweight, so not a bad choice either!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.