0

I have made a setup PPPOE connection on my modem, when my Windows(Win7) booted up, about 5 minutes take time to connect to internet. So other device can deal with internet through WiFi of modem. I'm sure the Windows have a issue.

1

What is the question exactly? How to delay or is it delaying? You could configure that connection to not automatically connect I believe?

But anyway right now i can see just 3 possible causes that might slow the connection attempt

Your pc itself

While booting, what else is running on the background? Is there any programs in the background that is trying to access the internet? I assume you have not that old computer too?

The server that you are connecting to.

The server just might be busy or having huge load times

Software’s that might conflict

Like firewalls and antiviruses, can you temporally disable them on boot? (Very unlikely but you can try)

| improve this answer | |
  • Thanks, in this case the issue was ICS (Internet Connection Sharing), with disabling or stoping the service my issue solved. – saraylu Nov 8 '15 at 23:41
  • My issue still didn't solve !!! above method don't work probably. – saraylu Nov 10 '15 at 4:20
  • aww... uhm... your modem... does it have any status option where you can see the uptime, IP Adress, uplink etc. information ? also any build-in ping and traceroute? aww... uhm... if it does have try to take advance of those tools by pinging google.com if the ping is very high and un-balanced this is really a issue from your isp if its very well balanced then its not your ISP and so we can at least confirm that this issue comes from your windows pc. also if there is any uplink/downlink (or upstream/downstream) available in your modem, can you share it with us? – Hysterics Nov 12 '15 at 10:34
  • I have 2 windows and the problem is not modem, other windows have no any problem. – saraylu Dec 4 '15 at 15:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.