2

A client of ours has a mailbox in Office 365 and per his request, we've added that mailbox to his assistant's Outlook to help him weed through his sales emails. Whenever she clicks send/receive and receives new mail, it gets marked as read on the original user's Outlook. Even though the mail hasn't been read by either party. Tried changing reading pane settings, no fix.

  • I've seen this happen when adding an iPad to an exchange server, setup as connecting to exchange server (without reading it). It would help to note whether the assistant is setup with IMAP or POP. Also, is the email setup on any other devices/computers besides the assistant's computer? – dakre18 Nov 9 '15 at 15:40
1

If the assistant is using POP to check for mail, it may mark them as read when it downloads new messages. IMAP and Exchange wait until the message is flagged as "read" by the client or web app.

  • Using the default Outlook setting it will mark mails as read as soon as you change the selected item, unless you change that setting. – Ivan Viktorovic Nov 9 '15 at 15:57
  • 1
    @IvanViktorovic The question stated "Whenever she clicks send/receive and receives new mail, it gets marked as read", not "as soon as she changes the selected item" – NoChecksum Nov 9 '15 at 15:59
  • Yep, you are right. – Ivan Viktorovic Nov 9 '15 at 16:00
  • 1
    This was the correct answer. Thank you very much NoChecksum! – Jay Smith Nov 9 '15 at 16:18
1

If it is configured as an exchange account there is a setting you can change this behaviour in Outlook.

In Outlook 2013 Go to File -> Options --> E-Mail

On the right side there is a menu point "Outlook-Sections". You will find in this section the option "Reading Pane". Click this button an you get a new settings window. In this box un-select the option "Mark item as read when selection changes" (or something like that). As well you may un-select the option "Mark items as read when viewed in Reading Pane".

If you have done this setting the mails will stay unread as far as you only use the quick read area. To set the mails as read you will need to double klick (open) the mail or set the mail as read using the conxext menu.

I hope this will help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.