1

I have this strange problem. Sometimes when I turn on the computer or reset, the BIOS hangs with debug code 4f (which is labeled in the manual as reserved). It doesn't beep or post, and the usb ports stay off without power. If I press the reset button once or twice it works fine.

I have tested by removing the gfx Zotac-gtx-960 card and it seems to post every time (it could be false positive not sure) but it seems the post is faster.

I have updated the BIOS to F10b to see if it gets fixed, corrected the ram layout (it seems the motherboard labels for ram are wrong) and also disabled the onboard card from bios. It seems like the problem improved but still happens.

The CPU was not originally supported by this motherboard, but now it is, after F9.

The PSU supports Haswell refresh power preservation feature.

The 6 pin connector is connected correctly to the video card, the video card is set in the right slot (I checked the manual). When it posts, the PC works fine no problem. I have checked the ram with memtest (no errors), the video card seems functional, I played MGS and it works fine with no issue.

  • Anyone experienced similar issue?
  • Is it possible that there is a problem with the graphic card that makes it not work at first sometimes but when it does everything is ok?
  • Is it possible for instance that the problem is the thermal paste under the CPU? Taking into account that things work perfectly after post, and that removing the GFX card seems to make it work with no problem?

===============

Hardware specs:

ga-z87x-ud3h F10b bios

Core i5-4960k (supported from F9 bios)

DDR3 PC3-12800 CFD-W3U1600HQ-4 4gb x 2

ZOTAC GeForce GTX 960 ZTGTX96-2GD5MGS01

PSU: FSP AURUM92+ 650w

Edit

It seems likely the video card. I sent it for repair. When placed in the PCIe x16 it caused the symptoms above, but in the x8 worked fine. When it comes back, I'll try it again in the x16 and post an answer if it is the reason or edit if it is not.

  • Do you have another power supply you could try? I have a sneaking suspicion that your issue is actually due to a faulty or a power supply about to die. The fact that your not getting any power to USB, and when you disconnect your GPU (its not pulling any power) everything is fine. You might possibly want to get a better/stronger power supply. – KillerXtreme Nov 21 '15 at 22:37
  • It's new PSU, I was wondering if it is a compatibility issue though. but now you said that. I think I will try to test with a psu for old computer, not sure if compatible though. Is it possible for new PSU to be faulty in a way that a lot of times work especially after boot? I never had a failure after boot. the usbs that are connected to the front gets power though. only the one to the motherboard but I guess this is due to motherboard control. they have some power energy saving system I guess. the back usbs get powered after post – Dreaded semicolon Nov 23 '15 at 5:17
  • Could you try and see what happens if you force the computer to use internal graphics. I have seen this issue before, and in that case it turned out to be a motherboard issue. I didn't actually understand the problem then but a new motherboard did solve the issue. In that case, the internal graphics had some problems as well, so the motherboard was clearly faulty. It does not make sense to me that a failing PSU could cause this problem, because then it should fail under high load especially. Thermal paste also does not make sense to me for similar reasons. Can you test a different mobo? – BramMooij Nov 23 '15 at 12:29
  • The internal graphic works fine, though I only run it as far as setup. never attempted to boot to windows with internal. When the graphic card is removed and I use internal. it seems to successfully post and boot every time. I have the most suspicion about the motherboard. Originally it doesn't support this CPU. I needed to update the bios to support before it was able to post with this CPU. Anything else to check? now if bios can store some log that would've been helpful. Thanks – Dreaded semicolon Nov 23 '15 at 17:20
  • If this is not you, here you can find your astral twin ( :-) ) with a copy of your hardware that finds the same error with Bios F9: "I first encountered this when I added the second memory module (which is part of a set)". Even you found something strange with memory...can you explain it better? Did you think it can be the memory? Did you try to investigate it? – Hastur Nov 26 '15 at 8:40
0
+50

It sounds like a problem with the power supply. I've encountered flaky power supplies that caused problems very similar to this - even new ones. I keep a spare PSU around for testing purposes.

If you try a different PSU and the problem remains, look for bad capacitors, first on the GTX 960 card, and then on the motherboard itself. Look for capacitors that are bulging or leaking. You can find images of bulging capacitors online. While it is possible to replace bad capacitors, you're better off simply replacing the entire component on which they're found.

  • I'll try to test with a different PSU. I may get a cheap PSU with adequate power to test. All parts should be within the warranty period, so I would request a replacement if I found the culprit. Thanks. – Dreaded semicolon Nov 25 '15 at 15:40
  • 1
    Turned out to be bent pins in the cpu socket. not sure how it happened, I put the cpu carefully and matched direction. though it felt a bit more hard to latch. upon fixing the bends. it now works fine. – Dreaded semicolon Apr 2 '16 at 10:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.