5

Following an update on a Windows 7 Professional Toshiba Laptop, I am now unable to login.

I get to the blue login screen and press enter (or click on the icon with my user name). However I am not presented with the password entry dialog. The mouse icon briefly (~1sec) changes to the standard mouse symbol with the circular loading icon alongside (below).

enter image description here

The screen then returns to the standard blue screen.

By standard blue screen I mean this:

enter image description here

The problem persists even when restarting in safe-mode.

Is anyone else familiar with this error? What can I do?

  • Sounds like a bad update. Can you do a System Restore to yesterday? You should be able to do that using your System Repair disk. You did make one, right? – DavidPostill Nov 11 '15 at 11:38
  • @DavidPostill a long time ago - might need to dig. Would prefer not to. – atomh33ls Nov 11 '15 at 11:42
  • Try hitting F8 before the Windows logo appears. See What are the system recovery options in Windows?. One of the options is "System Restore" – DavidPostill Nov 11 '15 at 11:45
  • Does ctrl+alt+del work? Can you log in as another user (Admin)? – DavidPostill Nov 11 '15 at 11:47
  • @DavidPostill ctrl+alt+del does not work and tried pretty much every other key comination! Am presently considering the "Repair Your Computer" option from the F8 menu – atomh33ls Nov 11 '15 at 11:52
4

Following an update on a Windows 7 Professional Toshiba Laptop, I am now unable to login.

This has the symptoms of a bad update. Other reports indicate that is is caused by KB3097877 (see later).

You should perform a System Restore to a date before the updates.


KB3097877 causing severe difficulties for some Windows 7 users

KB3097877 causing severe difficulties for some Windows 7 users November 2015 Windows updates.

We are seeing numerous reports from Windows 7 users about difficulties logging on to windows after doing the November 2015 patch Tuesday updates. We are also hearing about crashes in Outlook 2010 and 2013 when viewing HTML emails.

We also are hearing about crashes in gadgets in windows sidebar on Windows 7 computers.

Note:

Gadgets have been deprecated and are not recommended for use any longer due to security issues. I seem to remember an earlier GDIplus or win32k.sys update having similar gadget issues)

All the problems appear to be caused by KB3097877 which is part of a vital security update included in MS15-115.

This update is a security update that updates Win32k.sys and Gdiplus.dll to help prevent a remote code execution if an attacker convinces a user to open a specially crafted document or to go to an untrusted webpage that contains embedded fonts.

The best advice we can give at the moment is not to install KB3097877 on any Windows7 computer until Microsoft have investigated and issued a workaround or revised patch.

3

We are having this issue as well on MANY customer machines. It is caused by KB3097877. Seems to only affect Pen and Touch enabled computers. If you can RDP to the machine and uninstall the update then reboot. It will fix the issue.

I have also heard that unplugging the USB cable for the touch screen if you have one works as well.

0

KTrace, thanks. I pulled out the pen tablet from USB and tried. It worked.

You can also try this: - Shutdown completely - Boot in safe mode - Goto Start and type netplwiz and enter. User account dialogue will appear. Uncheck "Users must enter a user name and password to use this computer" and press OK. - Now reboot in normal mode, it should login directly

  • Didn't he say he can't get in even in safe mode? – Carcigenicate Nov 12 '15 at 5:58
  • Yes, I get the same thing in safe mode. – atomh33ls Nov 12 '15 at 8:57

protected by Community Nov 11 '15 at 17:53

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.