-1

One of my older computers started shutting down suddenly and when I tried running it again, it would give me the beep code for overheating. However, I tried to get some info using Speccy, but couldn't even run the computer long enough to open the app. I left the computer off for several hours, tried turning it on and got the beep code again immediately (although it had been off for hours). I finally managed to at least get into the BIOS where it told me the computer was running at 86 degrees Celsius, but that did not change what-so-ever even though I watched it for a while. This doesn't make sense to me, previously when I've had trouble with overheating, I generally have at least a couple of minutes to work with before my computer shuts down, however even after leaving it off for hours I wasn't even able to turn it on. Secondly, the temperature was locked at 86 degrees when I finally managed to turn it on, I've had issues with overheating before and the temperature is usually continually climbing as well as generally being above 100 degrees. Could my sensor be broken?

The Motherboard and CPU are both Intel, I've got 2GBs of RAM in the PC, an NVidia FX 1700 GPU and some 80GB HDD. Neither the CPU fan or the system fan is dusty, so that shouldn't be a problem. I do not have any kind of thermal compound and replacing that will be the first thing I try, but the conditions just looked strange so I wanted to see if there might be something wrong with the sensor first.

  • Possible but incredibly unlikely its broken – Eric F Nov 11 '15 at 19:32
  • 1
    "I do not have any kind of thermal compound and replacing that will be the first thing I try" --> You should have already tried that. Fix it. It is overheating. – Ismael Miguel Nov 11 '15 at 19:44
  • 3
    The temperatures you describe indicate your system is overheating. You need to get thermal compound. – Ramhound Nov 11 '15 at 19:46
1

I'm going to answer because I want to help you, even though your question isn't quite right for this forum.

First, make sure the heatsink is firmly seated and secured. If you can move it, then it's not attached properly. I assume there is existing thermal compound on the heatsink/CPU!

Second, check that the fan is indeed working.

Keep your PC open and power it on. If/when you can get into the BIOS, gently apply pressure to the heatsink (not the fan, but the heatsink) to see if the temp changes.

If you're still stuck at 86C (and it doesn't change at all) then I think you can be reasonably certain something is wrong at the hardware level. Note that, at 86C, the BIOS should be running the CPU fan at full speed. You should definitely notice that. If it's not running at full speed, then that's another indication that something is wrong with the hardware. At this point you could try disassemble the CPU/heatsink and reassemble with fresh thermal compound. While you're at it, re-seat the CPU (i.e. take it out of the socket, put it back in). But I wouldn't hold out much hope.

As a last point, it is very rare but definitely possible that the BIOS itself has become corrupt in some way and you're seeing the symptoms of it. Either the settings, or worse the BIOS firmware itself. You could try clear/reset the BIOS settings via whatever method your motherboard provides (usually you unplug power and short some special jumper or press a small button for a few seconds). Failing that, you could try updating BIOS firmware but that's risky if you can't guarantee your PC will stay on.

In the end it might be time to retire the PC. All PCs have a finite lifespan and you may well be witnessing the end of this PC's life.

  • So it turned out that the thermal paste was fresh (which is what I had thought) and that nothing was wrong with the CPU or any of the fans. The problem was the motherboard. Thanks for the help! – frijyd Nov 28 '15 at 9:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.