0

Not a super user, but knowledgable... Running OS X Yosemite version 10.10.5, with the latest chrome. went to the Chrome app launch page, clicked to install, didn't see anything happen. The ability to click to install is now gone. I have no app launcher in my dock, nor in the application folder. When I search through finder or spotlight, it is not there. Tried to uninstall chrome and redownloaded and installed, same thing. I can see the app icon in the chrome taskbar where my bookmarks are, and can see apps I've added from the Chrome store. They will not individually dock.

1 Answer 1

0

Open Chrome, use the URL chrome://flags/ to access experimental settings, enable the "Reset the App Launcher install state on every restart." setting. Restart Chrome.

You should now have the app launcher in your dock (Well, at least that what happened to me.)

You will now want to disable the experimental setting.

This worked for me with a Chrome version of Version 46.0.2490.86 (64-bit) on Mac OSX 10.11.1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .