Questions tagged [apache-http-server]

Apache is the widely known term for the Apache HTTP server, a very commonly used web server software maintained by the Apache Software Foundation. If your question is about other Apache software such as Tomcat or log4j, http://stackoverflow.com/ is a better choice.

Filter by
Sorted by
Tagged with
0
votes
0answers
20 views

Snappy No Class definition error java.lang.NoClassDefFoundError: Could not initialize class org.xerial.snappy.Snappy

We are using Google cloud dataflow pipeline which runs in streaming mode means it runs 24/7 on a daily basis. Suddenly it got stuck and throws error as follow: java.lang.NoClassDefFoundError: Could ...
0
votes
0answers
9 views

OpenLDAP Ubuntu Web Access not working

Hello Guys this is my first post on this forum... I am writing this Question because i ran into a problem with my Ubuntu OpenLDAP Server, which i can't fix. For school i have to install a OpenLDAP ...
0
votes
0answers
40 views

Maven deploy-file giving “IIllegalArgumentException: Progressed file size cannot be greater than” - how to fix?

Just started getting Maven deploy-file errors from Java (cannot copy directly from afflicted system, so there are probably typos): [DEBUG] Filed to dispatch transfer event 'PUT PROGRESSED http://...
0
votes
0answers
22 views

Django inside a subdirectory in apache2 with WSGIScriptAlias redirects without the subdirectory

I have an apache configure with: WSGIPythonHome /envpath/venv WSGIPythonPath /app_path/app_directory <VirtualHost *:80> ServerAdmin webmaster@localhost DocumentRoot /var/www/html ...
1
vote
0answers
63 views

Apache2 revese proxy with basic authentication: Client sends wrong “Authorization” header

I'm trying to get jupyterhub working again behind an Apache2 reverse proxy with BasicAuth. Since I updated it to Jupyterhub 1.1, it spits out a number of Invalid response: 401 Unauthorized when ...
0
votes
0answers
32 views

Xampp's icon on taskbar is not triggering pop up on click

I recently installed the Wampp 64 bit software for my PC and after installation when I launch it, it runs properly and the logo of wampp dashboard appears on the taskbar. It says “all services ...
0
votes
0answers
43 views

WAMP server not updating files if there is an index.html

I have WAMP 3.1.9, with the following components (updated): Apache 2.4.41 PHP 7.3.9 on Windows 7, 64-bit. I am testing out some stuff and I am not very proficient with the intricacies of web ...
0
votes
0answers
28 views

How can I improve performace of ExecuteSQL processor in NIFI

In my project, I am extracting data from Oracle DB using ExecuteSQL (using Select query joining 4 tables ) and ingesting data to POSTGRESDB using PutDataBaserecord processor Issue : Execute SQL is ...
0
votes
0answers
17 views

LDAP Authenticated Apache Folder Browser Does Not Work Recursively

The following page is LDAP Authenticated. When a user attempts to access this page, they are prompted for LDAP credentials. I'm using Apache 2.2 Main Folder Browser Page Attempting to access a ...
0
votes
0answers
35 views

When a page on my site times out, the URL in the address bar exposes the server IP. How do I prevent this?

On my website, if one of the pages takes too long to load and times out, the address bar changes from the site's domain name to the server's IP address. The webserver used is apache2 with php on ...
0
votes
0answers
9 views

Slow queries between servers

Good afternoon to everybody, I would like to ask about a problem I have and which I'm not able to solve it. I have two servers, one is the web server (it contains a large web application) and the ...
0
votes
0answers
29 views

Access Ubuntu host apache from Windows VM guest

First, sorry about the broken english, I hope I'll be understandable. I'm currently using Linux Mint 19.1 Cinnamon and I need an access to Internet Explorer 11 in order to test some website features....
0
votes
0answers
23 views

XAMPP: Apache wont start Windows Server 2008 Enterprise (php updated to 7.3)

Xampp was running without any issues on Windows Server 2008 Enterprise. I tried to update php from 5 to 7.3 so I downloaded the new version, I copied php.ini file but now apache wont start. It is just ...
0
votes
0answers
19 views

My SQL Shut Down Unexpectedly ON XAMPP

I have been successfully using MySQL through XAMPP all these days on m windows 10 computer. But now it does not work Right, I get the following error in the logs. 2019-09-09 20:27:55 9536 [ERROR] ...
0
votes
0answers
9 views

pdo_mysql.so missing even after installing php-mysql in Ubuntu with php version 7.1

I am using a Digital Ocean server. I have a Ubuntu 16.04 installed in it and am running multiple Laravel projects in it. However, I get PDO Mysql driver missing warrings. I would always ignore the ...
0
votes
0answers
13 views

apache AssignUserId work only with one virtual

I have in my apache configuration: <VirtualHost *:80> ServerName myserver1.domain DocumentRoot /path/to/dir1/ AssignUserId user1 grp1 </VirtualHost> <VirtualHost *:80> ...
0
votes
0answers
19 views

A lot of apache processes on a centOS web server

As you can see in the image, all of a sudden many apache processes appear on my CentOS web server... and my websites start giving error 500 or others. The problem disappears when I restart the server. ...
1
vote
0answers
25 views

Django apache2, & wsgi without vitrualenv (global installation)

I'm running django app globally on Ubuntu server running apache2. Below is my configuration file: <VirtualHost *:80> ServerAdmin webmaster@localhost DocumentRoot /var/www/html ...
1
vote
2answers
175 views

Apache 2.4 .htaccess Require statements ignored

I'm trying to restrict per-client subdirectories of an application containing static reports using .htaccess files programatically generated with a list of users for each customer, but while I can ...
0
votes
0answers
13 views

Apache 500 error with Azure AD SSO integration

I am novice in terms of web apps and how they work. However, here is the issue. We have a web application hosted on Apache that is integrated with Azure AD SSO. If I connect with that application URL ...
3
votes
0answers
194 views

After last windows 10 update httpd.exe can't start

In monday I updated windows 10, and then, in tuesday I tried to start apache from xampp, but I failed. xampp told me to see what Windows Event Viewer writes and this is what I I had seen in Windows-&...
0
votes
1answer
59 views

Change IP from localhost:<port>

I am trying to change localhost: for a CentOS 7 local webserver to a NAT'd IP (internal/private) that I can connect to from inside my own network and perform testing on a webpage from various devices. ...
0
votes
0answers
4 views

trouble while integrating spark over R studio?

enter image description here I have followed all the steps to integrate spark with R studio. everything from installing packages works fine. when I connect to spark connect command ( sc<-...
1
vote
0answers
10 views

My admin backend wont open with Typo3

Im on the Admin Tools Page of Typo3 and I want to open the admin backend to the website I have so I click the according button (Admin Page Typo3). However all that shows up is the website itself ...
0
votes
0answers
27 views

How do you fix a web server that is not accepting file updates via SFTP and SSH?

I'm having trouble uploading PHP or CSS files via SFTP or making changes to a file via SSH to our Ubuntu server running Apache. When upload the initial few files the server updates correctly and is ...
0
votes
0answers
17 views

Trouble building Apache lenya 2.X version with Apache official site or GitHub Apache lenya?

Has anyone had success in building Apache Lenya 2.X with Apache's official site or on GitHub? I tried these: http://svn.apache.org/repos/asf/lenya/trunk/ https://archive.apache.org/dist/lenya/...
0
votes
0answers
37 views

Apache Atlas 2.0 When I drop hive table,apache atlas still show the table is active

As title I am using Apache Atlas 2.0 in CDH without hive hook and HA. When I drop hive table, apache atlas still show the table is active. My atlas-application.properties is ######### Graph Database ...
0
votes
0answers
20 views

How to stop Apache Server from command line

I'm trying to stop Apache server from command line. I'm using this command (admin) from the installation folder : httpd -k stop. But I'm getting this error : (OS 5)Access is denied. : AH10014: ...
1
vote
1answer
16 views

How to prevent Apache directory listings in Ubuntu 18?

I've read quite a bit about this and i'm starting to get a bit confused on which is the right way to do this. I don't have an httpd.conf file, however i do have an apache2.conf file located here: /...
0
votes
0answers
23 views

Add An Exception For SELinux To Allow httpd On CentOS 7 To Access SSL Folder

I am running httpd with mod_ssl installed on CentOS 7.6. When SELinux is enabled httpd refuses to start claiming that my ssl certificate is empty / invalid. When SELinux is set to permissive ...
0
votes
0answers
16 views

Error: Forbidden 403, CSRF Verfifcation failed after some time

I built a website with a quiz, where the quiz itself is basically a html site with a form for the question and the answer-possibilites, where the user can select the answer, compare if it was the ...
0
votes
0answers
18 views

NIFI 1.9.2 SSL configuration

I am using Nifi 1.9.2 simple install from tar file. I have the following crt files of root , intermediate and server . I also have the key file. Could you please help me know the steps to configure ...
0
votes
0answers
12 views

GAE code not working

The server login which was working yesterday not working saying below error com.we.wegaurd.manager.UserManager doUserLogin: com.we.wegaurd.manager.UserManagerdoUserLogin() :: exception : (...
0
votes
0answers
27 views

How to get rid of faulty HTTP Requests in Apache Access Log

i am using Apache2 and i have the following problem: since a few days we get wrong http requests X.X.X.X - - [03/Sep/2019:08:41:24 +0200] "-e HEAD /" 400 1465 "-" "-" every minute. We want to ...
0
votes
0answers
11 views

Helicon APE on Microsoft Azure

We currently have a production site running on a Windows Server 2012 R2 Virtual Machine and are using Helicon APE IIS Module to handle all of our site authentication and URL rewrites/redirects. We ...
1
vote
1answer
239 views

Apache 2.4 not running PHP 7 (windows)

I have apache installed. I was doing just fine until today, that I created a php file and so apache did not open it. I then searched the web and I realized I needed to install php (I come from Linux ...
0
votes
0answers
13 views

How to uninstall Apache from MacOS

I installed MAMP when I got my MacBook and then removed it form Applications folder after realising that MacOS comes with an Apache preinstalled. When I try to run index.php from the DocumentRoot, /...
0
votes
0answers
41 views

php not working in apache server on MacOS

php is not working on macOS Mojave. apache server is working. when go to the localhost It shows file at Sites folder. But php info file not working. Followings are the terminal results. when I add ...
0
votes
0answers
26 views

How to change the clock in the server

I have hosted application on apache server, I checked the server time which is showing [Fri Aug 30 10:07:57 UTC 2019] while I checked the time on google [10:05 am Friday, 30 August 2019] that mean ...
0
votes
0answers
87 views

Apache Tomcat server in netbeans 11

I currently switched on netbeans 11.0 from netbeans 8 during installation i can find a option to add apache tomcate server . Then i tried to add server but i have to download server manually from net ...
0
votes
0answers
31 views

Airflow stops scheduling Tasks at some point

Problem We use Apache Airflow (v.1.10.3) for scheduling our external data provider jobs. So far the system ran smoothly with few exceptions, and those were usually caused by us (full disk, too few ...
0
votes
0answers
21 views

Base_url error in config.php using WAMP

I am new in using WAMP... so I really need help. I created a project named EA. I am using WAMP. For EA project directory,Ii named the folder 'ehelpdesk' and the database as 'ehelpdesk'. After ...
0
votes
1answer
22 views

Raspbian NextCoud “Access through untrusted domain” because of HTTPS

I've got a nextcloud installation on Rasbpian which was working well over HTTP (port 80). I could access it with both WAN IP and domain name (tunneled through openVPN on a VPS as I don't have a static ...
0
votes
0answers
10 views

DocumentRoot with Client Certificate Authentication

I try to do redirection based on client certificate using the parameter SSL_CLIENT_S_DN_CN so that every client have a different folder path For example, Client A connect to https://www.myserver.com ...
0
votes
0answers
34 views

Apache, certbot error Detail: Invalid response from example.com

I'm migrating a website to a new Server. For the SSL certificate I have chosen Certbot. Now the installation worked fine, but when I try to use the certbot --apache command I get the error: Domain: ...
0
votes
1answer
11 views

Paths not resolving correctly using host name on local network - Mac

I'm using a Mac as a server and have local names resolving using Apache's http-vhosts.conf file. I'm using this server as a development platform that I want to essentially mirror my Ubuntu web server....
0
votes
0answers
12 views

DNS AAAA record setup - server pingable but website not working

I registered a domain at one.com and I've set up an AAAA entry (test.example.com) pointing to my raspberry pi server running ubuntu and apache2 (with default config on port 80) behind my home router. ...
0
votes
0answers
14 views

Apache 2.4.10 Alias Require all granted

I recently upgraded apache installation on a server. I am not sure what version was running earlier but the current version is 2.4.10. In the 000-default.conf, there are a number of aliases that ...
0
votes
0answers
27 views

Object not found! error with lamp wordpress manjaro

Object not found! The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again. If you think this is a server error, please contact the ...
0
votes
0answers
20 views

Apache redirect treating a file like a directory

I have three files, an index that's a wrapper for the other two, file1 and file2. It uses a PHP server variable to determine which to include. By default, the wrapper includes file1. So, /, /index ...