Questions tagged [plugins]

Plugins are dynamic libraries which can be loaded by an application, to extend or add new features without re-compiling the original application. Most plugins allow new features to be added, updated, or removed "on-the-fly", although some plugins do require static linking with the application.

Filter by
Sorted by
Tagged with
0
votes
1answer
69 views

Sublime Text 3 - can I enable multiple syntax highlighting in the same document?

In Sublime Text 3, is it possible to achieve multiple syntax highlighting in the same document? I am aware that I can change the syntax of an entire document, using: View => Syntax => [...
0
votes
0answers
3 views

update netbeans plugin which is greyed out

I am on Netbeans 7.4, I found some plugins are greyed out (cannot put check mark to them, for example the testNG.), therefore, 'active'/'deactive'/'uninstall' buttons are all greyed out as well. How ...
0
votes
0answers
47 views

How do I download an embedded pdf which has no download button or source link in HTML?

I came along a web page which has a document (PDF) that I want to download, but there's no download button, and the source URL is not shown in the HTML (and probably not even accessible through a ...
0
votes
1answer
57 views

How to download and later install a Chrome plugin?

Some of our users use Chrome as their browser. I've recently received the quest from one user to install a particular extension (a password plugin) in his Chrome browser. The user itself cannot ...
0
votes
0answers
49 views

How to search backwards in zsh/bash BUT relative to directory

Problem: In the terminal, when I press Ctrl+R to do a backward-search using the zsh/bash history, it searches all commands sorted by most recently used. Problem is some commands are completely ...
0
votes
0answers
33 views

Flash plugin not detected by Firefox

I am using CentOS 7 and Firefox 68. I installed the Flash plugin using the yum install flash-plugin command. All seems well, the .so files are installed and in /usr/lib64/flash-plugin and softlinked ...
1
vote
2answers
549 views

How do I prevent Atom from updating a package?

atom-script has a major bug that popped up in the latest update so I've reverted to the previous version. The maintainers haven't fixed it after two months, so I'm starting to think they never will. ...
0
votes
0answers
239 views

How To Enable Java In Internet Explorer (Late 2019)

I work in IT and I've been having a lot of trouble getting the Java plugin to run in Internet Explorer for an employee who needs Java for some of her tasks. There are plenty of solutions that seem to ...
0
votes
0answers
186 views

GIMP plugin crash

I'm trying to create a parchment-like image following this tutorial. Everything goes well until I reach step 8. I open Filters > Light and Shadow > Lightning effects... and set it up as required ...
0
votes
0answers
20 views

Need help in configuring this plugin between two softwares

I have ANSYS 2019 R2, and I have Creo 5.0.1.0. ANSYS has a CAD Configuration manager which lets you make a model on a different software and then analyse it using ANSYS. I have been having problems ...
1
vote
1answer
24 views

Is there any router that have plugins in it?

I wonder why I haven't ever heard of a router that has plugins store in it, this would be pretty much the best way to implement any feature on the device, is this because of security or what?
0
votes
0answers
38 views

jEdit text editor - render/preview RTF file

How can I render/preview RTF file using jEdit i.e show the compiled RTF file and not the RTF source code? I heard that the Info Viewer plugin can achieve this. But when I opened the RTF file in jEdit ...
0
votes
0answers
31 views

sbt 0.13.18 fails to find and install sbteclipse plugin

I have following environment setup on a windows 10 machine: in project root folder: build.sbt with following content: ~ scalaVersion := "2.11.12" scalacOptions ++= Seq("-deprecation") resolvers += ...
1
vote
0answers
29 views

Gedit Plugins 'grayed out' when clicked to activate (Windows 10)

I have installed Gedit 2.30.1 (32 bit) on Windows 10. Problem: When I add any external plugin to gedit, I can see the plugin listed in the preferences option, but it gets grayed out when clicked. ...
0
votes
0answers
10 views

fbx plug in dont match up on different computers

Hi I am developing Maya pipeline... I wrote this code: cmds.file(path, force=True, type="FBX export", es=True ) but it don't work on (one) of the computers in the office... it turns out its to do ...
1
vote
1answer
302 views

What plugins are safe to disable on Android Studio to make it lighter?

I installed Android Studio, it has lots of plugins enabled by default and disabling them makes the program start much faster. I'm sure I don't need all of that since I'm only a student at the moment, ...
0
votes
0answers
6 views

BuildFire cannot upload a plugin zip file

I want to upload a plugin ZIP folder in the BuildFire but there's error saying "Upload Unsuccessful. Missing Control Folder". Can someone explained to me what is control folder and how can i get it? ...
0
votes
0answers
151 views

Jenkins mire file update-center.json at local repo getting 'SHA-512 digest mismatch'

I use 'wget -m' to mirror the latest Jenkins Plugins and update-center.json file to my local repo. My goal is to have URL point to my local repo so when I update Jenkins Plugins Manage Jenkins->Manage ...
1
vote
0answers
14 views

Eclipse (2019-06) PMD 4.6.0 plugin import ruleset grayed out OK button

I've installed the PMD plugin (4.6.0) into the latest version of Eclipse (2019-06), but when I try to import a ruleset the OK button remains grayed out. I've already deleted all of the defualt rules. ...
0
votes
0answers
75 views

Installation of tillerless with helm plugin command

I have already installed helm client on my local xen machine. Now trying to install tillerless using helm plugin but getting error as below C:\Users\myID\tools>helm init --client-only $...
0
votes
0answers
31 views

Using Jenkins VCenter Cloud plugin I want to create multiple VMs and use it in single pipeline job

I configured vCenter Cloud Plugin in Jenkins and able to create VMs in my pipeline job by referring it by node('labelname') {... } and the node is alive until close the bracket. I am able to execute ...
0
votes
1answer
101 views

Eclipse syntax highlighting for GLSL on dark theme

I just downloaded the Eclipse Shaders plugin to highlight GLSL code, but I use a dark theme and the syntax highlighter is designed for a light theme. Is there a way to switch the highlighter to a ...
0
votes
0answers
28 views

Semi-automatic classification, qgis3.4 plugin, downloading sentinel 2 images

What could I do to fix this error? FIRST: PYTHON MISTAKE 2019-08-09T15:49:24 WARNING Traceback (most recent call last): File "/Users/karinstaring/Library/Application Support/...
1
vote
1answer
535 views

Update the Android Gradle Plugin (Android Studio)

I'm trying to build an app bundle through android studio (Build > Build Bundles / APK > Build Bundle), however, I receive the following "Update the Android Gradle Plugin" prompt: I'm currently ...
0
votes
1answer
98 views

Jenkins VCenter Cloud plugin windows slave using OpenSSH comes online and destroyed continuously

I have configured VCenter Cloud plugin in jenkins which uses the SSH launch method. I have installed OpenSSH and I am able to SSH and SCP to the machine from which I have created template. When I use ...
1
vote
0answers
150 views

`gnome-control-center` Will Not Open

Here are the logs: (gst-plugin-scanner:6872): GStreamer-WARNING **: 13:55:35.536: Failed to load plugin '/usr/lib/x86_64-linux-gnu/gstreamer-1.0/libgstopengl.so': /usr/lib/x86_64-linux-gnu/gstreamer-...
0
votes
0answers
257 views

Is there an ocrmypdf plugin for Calibre?

I'm looking for a Calibre plugin to launch ocrmypdf through the context menu, making use of the language tag in the calibre database to improve the ocr.
0
votes
0answers
165 views

Cannot start plugin zplug with zsh+iTerm on mac os

I am struggling with a problem of using zplug. The plugin installed using recommended way (curl). This is the content of my ~/.zshrc: export ZPLUG_HOME=/usr/local/opt/zplug source $ZPLUG_HOME/init....
1
vote
0answers
104 views

Jenkins Plugins install issue with SCM API and Jenkins Version

am getting error,when I try to install the jenkins plugins like scm api, github, git etc. `java.io.IOException: SCM API Plugin v2.5.1 failed to load. - You must update Jenkins from v2.156 to v2.164....
0
votes
0answers
307 views

Publish over FTP in jenkins issue

I am getting an error during uploading binary into ftp server through publish over FTP plugin in jenkins even after transfer is complete. ERROR: Exception when publishing, exception message [Read ...
0
votes
0answers
13 views

I have a issue with update umbraco wersion in my website

I have a web site created in umbraco 7.4.3. I want to update it in 7.14.0 version. After some research in web I found out that it is possible with nuget plugin. I tried to istall it but in packages ...
0
votes
0answers
21 views

nagio-nrpe server debain 9 strech

nrpe[15987]: Error: Request contained command arguments! Jun 17 13:40:39 ip-XXXXX nrpe[15991]: Error: Request contained command arguments! I am getting above error checked nrpe.cfg file ...
0
votes
1answer
117 views

Does Notepad++ / NppFTP supports Pageant and how to configure the profile?

Currently I use Pageant to provide SSH private key encrypted with passphrase. Once the Pageant is started, passphrase is entered and for apps like Putty no passphrase is needed to be entered until ...
0
votes
1answer
64 views

Gimp on W10 install qmlexporter.py

Need you help: I installed GIMP 2.10 and wanted to also use the plugin qmlexporter.py but it will not work, just by putting into the plugin folder. Info states:https://doc.qt.io/qtcreator/quick-export-...
0
votes
0answers
25 views

Opening more in “Notepad++”

After combing over the forum to make sure the question wasn't asked by someone else first I'm guessing I may be the only one to have asked this... Is there a way to increase the file types that ...
1
vote
0answers
126 views

Error in Veracode Greenlight plugin for Eclipse

In eclipse [version 2018-12 (4.10.0)] using the Veracode Greenlight (version 2.8.3) plugin, when I use the context menu on a project or package and select "Open in new Window", I get the following ...
0
votes
1answer
191 views

Webedit plugin won't work on Notepad++ 7.6.6 (x86) / Windows 8.1

Somehow, my Webedit toolbar disappeared from Notepad++ but I really need it, especially the icons to place HTML tags around selected text. I completely uninstalled/reinstalled Notepad++ to solve it ...
0
votes
0answers
64 views

Netbeans IDE 7.2.1 Plugins

I am running the Netbeans 7.2.1 < -- image I like to install CVS plugin using NetBeans IDE Update Center. When I searched it on Update Center this is the only result shown, see image -> NetBeans ...
1
vote
1answer
971 views

How to get ViSimulator plugin to work in Notepad++ 7.6.6?

I recently updated Notepad++ to version 7.6.6 and now my ViSimulator plugin (which provides VIM-style keybindings) won't work. In fact, the Notepad++ plugin manager no longer recognizes ViSimulator ...
0
votes
2answers
158 views

jenkins openldap plugin authentication fails but lookup ok

I've setup an openLDAP server with following structure: dn: dc=test-project,dc=com objectclass: top objectclass: dcObject objectclass: organization dn: cn=admin,dc=test-project,dc=com description: ...
0
votes
0answers
94 views

How to get the cordova camera plugin to work?

I've been expermimenting quite intensively with Cordova the past few months but for some reason that escapes me, I can't get the camera plugin to work (Nor any other plugin for that matter but I've ...
0
votes
0answers
445 views

Try to install youcompleteme plugin on vim error ./install.py no such file or directory

Try to install youcompleteme plugin on vim but I got error /.install.py [Errno 2] error no such file or directory. I tried to follow the instructions https://github.com/Valloric/YouCompleteMe cd ~/....
0
votes
1answer
86 views

ESLint plugin won't flag unsafe methods

I've installed ESLint along with a number of security plugins to attempt some javascript analysis, however when i feed it a small amount of vulnerable javascript, i get no output. I installed ESLint ...
0
votes
0answers
13 views

The add of a domotic hub on linux kernel

i have as a project to add a domotic server implemented in C (like JEEDOM which is imlemented in php ) to linux kernel to witch we can add plugins like google api ..., and i really feel lost. so would ...
0
votes
1answer
120 views

SublimeText plugin_host crashes when I load a PHP file

After I updated to the last version of SublimeText3 (build 3176) the plugin_host started to crash every time that I select a tab with a PHP file. plugin_host has exited unexpectedly, plugin ...
0
votes
1answer
441 views

File Based Note Taking for Notepad++ [closed]

As most of us, I work on several development projects. I have few copies of these source code, for different customers/processes etc. I am looking for a file based note taking in Notepad++ or any ...
1
vote
1answer
3k views

What is wrong with my Qt environment? It reports “could not find or load the Qt platform plugin ”xcb“ in ”“.”

Five months ago I upgraded from Ubuntu 16.04 to Ubuntu 18.04. Following this upgrade several Qt applications no longer worked for me. Instead of starting up I would see errors such as: $ git cola &...
0
votes
1answer
161 views

Highlighting visited links in Firefox (TOR Browser) forever?

I used to visit to one website full of catalogue and directories. On this website linked that I was visited been highlighted, but after some times (month or two), links become on their original color. ...
3
votes
0answers
1k views

Issue with installation of Mendeley plugin for Microsoft Word 2019

I am trying to install Mendeley plugin for Microsoft Word 2019 v16.01 via standart menu Tools in Mendeley Desktop 1.19.3 and it just hangs and no respond. Then I tried to install it manally by copying ...
7
votes
4answers
17k views

XML Tools for Notepad++: libXML and/or libXSLT missing

I installed XML Tools 2.4.11 using Plugin Manager, however the only thing showing up in menu is How to install item and clicking on it I get a message: Unable to load libXML and/or libXSLT. ...

1
2 3 4 5
12