Skip to main content

Questions tagged [post]

Power On Self Test, a routine that a device runs immediately after turning on.

Filter by
Sorted by
Tagged with
0 votes
0 answers
28 views

1TB Samsung M.2 SSD drive (less than 2 years old) just died after the recent storms. Now it will not post. What can be done?

I have a 1TB Samsung M.2 SSD drive in my machine. It serves as my c drive Windows 11 OS. It's less than 2 years old. After the recent storms in Dallas it suddenly will not even post! We eliminated all ...
user1986022's user avatar
0 votes
1 answer
29 views

Asus/Intel NUC 12th and 13th Gen: The System BIOS has detected an unsuccessful POST attempt - Watchdog

Finding with NUC12WSv5 and NUC13L3Hv5, with BIOSs v0087 to v0092 and v0043 respectively, when hot restarting, come up with a "The System BIOS has detected an unsuccessful POST attempt..." ...
Dom's user avatar
  • 827
0 votes
0 answers
56 views

Not POSTing Without Graphics

I have a homelab with an ROG STRIX B760-I Gaming Wifi motherboard (bios manual), and upon changing the operating system it will no longer POST unless I have a graphics card. When there is no graphics ...
McFlurry's user avatar
0 votes
0 answers
58 views

MSI Z90A does not finish the POST routine if HDMI is not connected [duplicate]

I just got new desktop built based on https://www.msi.com/Motherboard/PRO-Z790-A-WIFI with no additional GPU (for now) but relying only on Core i7 integrated graphics. Everything works fine when HDMI ...
Jatan Porecha's user avatar
0 votes
0 answers
163 views

Identical RAM won't work, second pair

Motherboard: GIGABYTE Z690 AORUS Elite AX RAM: CORSAIR VENGEANCE DDR5 RAM 32GB (2x16GB) 5600MHz CL36 Intel XMP (CMK32GX5M2B5600C36) I ordered another two, identical sticks of RAM last week, and they ...
PJ7's user avatar
  • 115
0 votes
0 answers
243 views

Computer not booting with single RAM stick. Could Dual Channel be required?

I have just recently ordered new computer parts. In the motherboard and CPU spec, only dual channel are specified. Does that mean my computer may not be able to post and boot normally because I am ...
mbi's user avatar
  • 1
1 vote
0 answers
136 views

Why is cURL returning just two square brackets with this request?

This curl request returns empty square brackets []: curl "https://www.bathnes.gov.uk/NodeAPI/geoDataLookup/getGeoJSON/-2.8530120849609375/51.263633525637/-2.126541137695313/51.456574106519724/11&...
DaveF's user avatar
  • 37
0 votes
0 answers
263 views

Gigabyte Z97 D3H won't post after shutdown, fixed by RAM reconfiguration every time

My Gigabyte GA-Z97-D3H motherboard has recently developed new problem. I works OK as long as I don't shut down computer but only put it to sleep. If I shut it down, the next time when I turn it on, it ...
Vadim Rapp's user avatar
1 vote
1 answer
2k views

BIOS USB Recovery for Lenovo Ideapad 15ALC6

I bought this laptop for cheap hoping to repair it. It came with solid lights on esc, caps lock and num lock. After doing some testing (display, power, other components) it seems that it got bricked ...
רבות מחשבות's user avatar
0 votes
0 answers
240 views

Nginx not passing post request to subdomain properly

I am having issues passing a post request to database on subdomain from top-level domain. I have a django backend connecting a Postgresql database with an Angular frontend and am using gunicorn and ...
Stiofán's user avatar
1 vote
0 answers
115 views

WOL to perform Post Reboot

We have a scenario where some machines get stuck in POST and the fix is to simply reboot it, doing so, requires a physical reboot as PC is not fully boot and doesn't have network access, is it ...
Onluck's user avatar
  • 69
1 vote
2 answers
69 views

Who is responsible for checking/ blocking a laptop from booting due to low battery? Motherboard's POST, bootloader or the kernel?

is it the motherboard's post that will prevent a critically low battery from continuing with booting up the OS? is it the bootloader's responsibility? (e.x GRUB) or is it the kernel who runs some ...
Presto's user avatar
  • 11
1 vote
0 answers
202 views

Why does any RAM I put in my PC read as bad?

I've been building computers for 15+ years and this one has been 10x more trouble than anything I've ever seen. I'm on my 2nd motherboard now, and 3rd set of RAM, and I can't get a booting system. I'...
xAptive's user avatar
  • 11
0 votes
0 answers
455 views

System won't POST after BIOS upgrade (Asus z170-A)

After a "hard" power on (plugged in for first time) the "CPU" QLED stays lit and the device hangs. If I reset it, the CPU check passes and the "Boot device" QLED stays ...
syntheticbrain's user avatar
0 votes
1 answer
252 views

HIS Radeon HD 5770 (H577FK1GD) isn't recognized on an H-JOSHUA-H61-uATX motherboard

I've got an old HP H-JOSHUA-H61-uATX motherboard that is running just fine after a BIOS update to 8.20. But when I plug in my working H577FK1GD video card there's no POST. pcpartpicker says they are ...
Michael Kelso's user avatar
0 votes
0 answers
4k views

Getting 5 beeps plus another 5 beeps on a ThinkPad T440p

So, I am trying to repair a ThinkPad T440p for a family member, and I am getting the 5 beeps of death. It is a T440p with an i5 and Nvidia Graphics. Basically, when I press the power button, it beeps ...
Volvo240's user avatar
0 votes
0 answers
67 views

Computer restarts after turning on, then stuck

I encountered a strange problem with my computer a few days ago. My computer suddenly turned off, then turned on again, then, after 1-2 seconds it restarted again, and it got stucked. The screen didn'...
Tigers's user avatar
  • 13
0 votes
0 answers
508 views

Custom desktop PC won't boot or POST after power outage

After a brief power outage the other night, my custom desktop PC won't display anything even though it's plugged into a surge protector. The power turns on (the LEDs and fans activate, keyboard light ...
yourfriendzak's user avatar
0 votes
1 answer
27 views

BIOS message about electrical fault after not plugging in router properly on same 4-plug extension

When I first set up this system (bought new in 2022) I had the computer, monitor, speakers, and router plugged into one four-plug power extension. I didn't realise, but the router was only half ...
Gus Hogg-Blake's user avatar
0 votes
0 answers
438 views

Asus ROG GL752V Laptop stuck at Logo, wont POST, can't access to BIOS

I've been having this problem after updating my laptops windows, when I turn it on, it won't go past the asus logo and I can't access to the BIOS either, I disassembled it and disconnected everything ...
Álvaro Rodríguez's user avatar
0 votes
1 answer
2k views

Computer died after pressing reset button, DRAM Led stuck on

yesterday after a long gaming session I decided to quit the game and my PC stuck at the exit screen, I couldn't move my mouse pointer, ctrl+alt+del didn't didn't work and out of frustration I decided ...
Baffo rasta's user avatar
0 votes
1 answer
2k views

PC won't post after every power outage

I moved into a college dorm a few days ago and whenever I leave the room I have to take my student ID with me, without the ID in its place the room loses power. I had to learn the hard way that this ...
Vukašin's user avatar
1 vote
0 answers
183 views

Notebook won’t post with 4Gb RAM

I'm trying to upgrade the RAM memory of an old notebook from 1x2Gb to 1x4Gb: 2Gb (top stick)/4Gb (bottom stick) DDR3 SO-DIMM According to the manufacturer specs, this notebook supports 8Gb max (2x4Gb)...
Jeron Baffom's user avatar
0 votes
1 answer
2k views

Desktop computer won't boot after BIOS changes

I have an iBuyPower desktop that is a couple years old. I was doing windows updates and it notified me that my computer didn't support windows 11 due to no trusted platform module. (Warning, idiocy ...
THE JOATMON's user avatar
  • 1,923
0 votes
1 answer
707 views

Dell Optiplex 9010 will not post with PCIe graphics card

I was given a Dell Optiplex 9010 minitower to troubleshoot. Everything works fine, until you plug in a PCIe graphics card. The machine boots off the Intel integrated graphics. If a PCIe graphics ...
Keltari's user avatar
  • 73.4k
0 votes
0 answers
561 views

How can I fix an SSD that causes a POST failure but works in an enclosure?

My OS boot drive appears to have failed today: after the computer resumed from sleep (for reference, Windows 11 on an Intel NUC), the system reports unsuccessful POST attempts, and will not boot. In ...
Steve Guidi's user avatar
1 vote
0 answers
73 views

Can't POST when UWQHD display connected via DisplayPort

I'm using the LC-M34-UWQHD-144C monitor connected via DisplayPort. My devices are a Thinkpad T480s with a i5-8250U on a Thinkpad Ultra 40AJ 0135 dock, set-up to use a longer boot-time to find ...
ljrk's user avatar
  • 2,059
0 votes
0 answers
544 views

Dell Inspiron 5378 won't boot (or complete POST) after black screen

I have a Dell Inspiron 5378 (i7 7th Gen) that was delivered in June 2017 (out of warranty). It is running Windows 10. In the middle of use today under AC adapter power, it simply shut off (black ...
BalooRM's user avatar
  • 101
0 votes
0 answers
1k views

gigabyte x570 elite aorus not booting up or giving power to peripherals

I build yesterday a system with aorus elite x570 ryzen 5 3600x 32 gb ram (2x corsair sticks) Initially it worked fine all day yesterday, installed windows and so on. Sometimes monitor did not pick up ...
Kristi Jorgji's user avatar
0 votes
0 answers
1k views

MSI MEG X570 unify based, brand new system - Error Code 54 in POST

First, about the system: Corsair HX750 80+ Platinum MSI MEG x570 unify Ryzen 9 5900x 2 x 16GB DDR4 3600 CL19 (Corsair LP) Powercolor RED DRAGON Radeon 6800 Samsung 980 PRO M.2 SSD 1TB I also attached ...
baryon123's user avatar
  • 101
0 votes
0 answers
71 views

No POST in an AIO system

I recently installed a Linux distro on an All-In-One system, but after seeing the video output was wrong, I googled to find out how to turn off the internal GPU, forgetting this system doesn't have a ...
John D. J.'s user avatar
0 votes
0 answers
395 views

Laptop making alarm sound when started

I have an HP Pavillion 15t laptop, but it froze at POST and is making a siren sound, similar to one of a police car. What is causing the noise and preventing my laptop from starting?
user avatar
0 votes
0 answers
40 views

Newly Build Computer Not Running POST

I build a computer using entirely new parts (except for the video card with I used in my old computer for about a month before deciding to upgrade everything). When I turn it on the fans run and some ...
E Tam's user avatar
  • 101
0 votes
0 answers
69 views

Asus Laptop not posting turns off (kb backlight turns on) then turns off after a minute

I have an Asus FX504GE that isn't posting (screen stays black) but kb backlight turns on, then laptop turns off after a minute or so. Brief Background Bought it back in Nov/Dev 2019. It had some ...
CybeX's user avatar
  • 1,385
-1 votes
2 answers
9k views

Removed CMOS battery and replaced, now system won't boot

Using ASUS 470, intel I5, Geforce 1060. First, I was updating the ram from the 8gb it came with to 32 from a Corsair kit I had laying around. When I attempted to change the memory speed in the bios ...
Matt  Sarah Hall's user avatar
1 vote
2 answers
1k views

Newly assembled PC build fails to POST

I recently put together a PC, intended to be used as a x86 router running either IPFire or OPNsense, but that's not so relevant yet, since when I try to turn it on, it doesn't even get pass POST. ...
Jethro Cao's user avatar
0 votes
1 answer
99 views

PC won't post after Ubuntu 20.04 suspend

After suspending my computer (Running Ubuntu 20.04 LTS) it seemed to shut down like normal. To wake it up, I tried pressing the power button, holding it down, and pressing keys on the keyboard. None ...
Evan Simanovskis's user avatar
0 votes
0 answers
218 views

Machine stuck at POST 33h when memory modules installed as dual-channel

I just setup a new machine with the following (relevant) configuration: CPU: Ryzen 9 3900X MB: ASRockRack X470D4U (I aimed for its IPMI functionality - turned out to be super useful) Memory: 2 pieces ...
iBug's user avatar
  • 11.2k
0 votes
0 answers
581 views

Motherboard no post issue. ASRock x370 Fatal1ty Gaming X

a new build, that I almost finished today won't post. After the push of the power button purple led's light up for a couple of seconds, after which they are replaced by blinking red ones. The lights ...
eQuinox's user avatar
  • 21
0 votes
1 answer
443 views

Computer not booting after removing graphics card?

A recent machine was given to me use as a ProxMox (basically Debian) server. It uses an Asus H310M-K motherboard and it came with an Nvidia Geforce 710 graphics card. It booted already just fine, even ...
daveslab's user avatar
  • 1,005
0 votes
1 answer
614 views

stuck in POST for an OptiPlex 790 series with no Boot Options

The BIOS shows: OptiPlex 790 Series BIOS Revision A11 the bar is fully across for finishing POST but won't proceed. I've swapped keyboards. It's fairly newly purchased. There's only keyboard and ...
Thufir's user avatar
  • 1,650
0 votes
0 answers
577 views

Z390 HD Gigabyte - new build - no POST or Boot

So it's not my first rodeo building a PC, but it's been a few years since I have needed to. We're going with a Gigabyte Z390 UD, i7 9700K CPU, 4x8GB RAM which is rated to 4000MHz and a nice 8GB ...
Mark's user avatar
  • 171
0 votes
1 answer
643 views

Hard disk stopping the entire POST process and causing PC to lock up

I have an old PC from 2005, just for nostalgia purposes. After adjusting the partition map of its main HDD and rebooting, the whole system locked up at the POST process. Even pressing Delete in order ...
na-no.'s user avatar
  • 135
0 votes
0 answers
65 views

Computer not entering POST?

I'm fairly clued up with this stuff but a bit rusty so bear with me haha. Since I built the computer it has always had issues with POST if the cmos battery was ever removed it took a good 5 minutes ...
Connor MacPherson's user avatar
0 votes
1 answer
3k views

ASUS motherboard keeps restarting, CPU and DRAM POST LEDs flashing

Seeking help for motherboard ASUS ROG Strix z370-e gaming, which suddenly stopped working. Just to be clear, this is not a new build - my PC has been working flawlessly for a long time and last ...
Alexander L. Belikoff's user avatar
0 votes
0 answers
1k views

pc not posting after it randomly shut off

This morning I turned my PC on and after logging in I noticed that the time is still the same from when I last turned it off. So I changed it back to normal and after clicking apply and closing the ...
DavidTheTech's user avatar
0 votes
1 answer
702 views

Why does my newly built PC not POST?

I'm currently building a PC for a family member. I've assembled the parts like usual, but when I turn on the PSU, the LEDs of my motherboard blink red and I can't boot the PC. I've tried to connect ...
MechMK1's user avatar
  • 1,744
2 votes
1 answer
3k views

ASUS ROG B450-F motherboard QLED blinks in sequence and won't post

For some odd reason my computer won't post, the QLEDs on my ASUS ROG strix are stuck in a loop flashing in sequence and won't post. All the fans turn on. I removed all peripherals and is currently ...
vslat's user avatar
  • 21
0 votes
2 answers
1k views

Is thermal paste necessary for a short POST test?

So I got a bunch of parts for a new PC just now. Unfortunately, as I was examining the CPU cooler (for a Ryzen 3700x), I scratched a bunch of the pre-applied paste away away. So I (I don't know why) ...
kchak's user avatar
  • 123
0 votes
1 answer
206 views

The relationship between POST and BIOS after power-on

During a discussion, I was told that the POST was part of the BIOS, and so, it is the responsibility of the BIOS to set up everything (self tests and all) I was reading the intel manual... http://...
Suraaj K S's user avatar

1
2 3 4 5 6