Questions tagged [post]

Power On Self Test, a routine that a device runs immediately after turning on.

Filter by
Sorted by
Tagged with
0
votes
1answer
27 views

Hard disk stopping the entire POST process and causing PC to lock up

I have an old PC from 2005, just for nostalgia purposes. After adjusting the partition map and rebooting, the whole system locked up at the POST process. Even pressing Delete in order to get to the ...
0
votes
0answers
10 views

0F Pass entry point to the PEI core - Intel motherboard POST error

For a couple of days now, my mainboard stops and beeps occasionally while booting. I've got an Intel DX79SI board with an post code display. While I missed the code the first two times the error ...
0
votes
0answers
27 views

Computer not entering POST?

I'm fairly clued up with this stuff but a bit rusty so bear with me haha. Since I built the computer it has always had issues with POST if the cmos battery was ever removed it took a good 5 minutes ...
0
votes
1answer
67 views

ASUS motherboard keeps restarting, CPU and DRAM POST LEDs flashing

Seeking help for motherboard ASUS ROG Strix z370-e gaming, which suddenly stopped working. Just to be clear, this is not a new build - my PC has been working flawlessly for a long time and last ...
0
votes
0answers
41 views

pc not posting after it randomly shut off

This morning I turned my PC on and after logging in I noticed that the time is still the same from when I last turned it off. So I changed it back to normal and after clicking apply and closing the ...
0
votes
1answer
70 views

Why does my newly built PC not POST?

I'm currently building a PC for a family member. I've assembled the parts like usual, but when I turn on the PSU, the LEDs of my motherboard blink red and I can't boot the PC. I've tried to connect ...
0
votes
0answers
32 views

PC powers on but no display

My PC randomly stopped working today. It turns on, no beeps, all the lights are on, fans are spinning, but there is no display. My monitor will power on (shows the logo and everything) when I turn my ...
0
votes
0answers
88 views

ASUS ROG B450-F motherboard QLED blinks in sequence and won't post

For some odd reason my computer won't post, the QLEDs on my ASUS ROG strix are stuck in a loop flashing in sequence and won't post. All the fans turn on. I removed all peripherals and is currently ...
0
votes
2answers
40 views

Is thermal paste necessary for a short POST test?

So I got a bunch of parts for a new PC just now. Unfortunately, as I was examining the CPU cooler (for a Ryzen 3700x), I scratched a bunch of the pre-applied paste away away. So I (I don't know why) ...
0
votes
1answer
40 views

The relationship between POST and BIOS after power-on

During a discussion, I was told that the POST was part of the BIOS, and so, it is the responsibility of the BIOS to set up everything (self tests and all) I was reading the intel manual... http://...
0
votes
1answer
331 views

New build - No BIOS screen, no POST beeps

So trying to build a new AMD based system, but having no such luck - the power LED and CPU fan turns on, but no POST beeps or BIOS screen. Specs and list of things I've tried below. Any suggestions? ...
0
votes
0answers
81 views

Posting a file to docker image running an http server

I am running the following docker image which runs an HTTP server. docker run --rm -ti -p 8080:8080 --name http-server -v DIRECTORY_TO_EXPOSE:/public redsadic/docker-http-server From this command I ...
0
votes
1answer
29 views

Clear memory content in POST

I would like to check something about Power-On-Self-Test, How should I enable the Power-On-Self-Test (POST) to clear the memory content?
-2
votes
1answer
268 views

Asrock X570 CPU+DRAM red leds on

After powerup the motherboard immediately lights up the CPU and DRAM leds, and the VGA and BOOT never does. The machine does not go any further than that in POST. No image. Moving the RAM pair did not ...
1
vote
2answers
44 views

Load balancing with Nginx: POST requests are not forwarded to the next upstream server when the current is down

I'm using Nginx as a load balancer between two webservers. I noticed that, when one of the two webservers is down, GET requests are well forwarded to the second one, while POST are not: Here is the ...
0
votes
0answers
110 views

Insecure post call in Postman

I am trying to make a https post call (insecure) and i have the below settings but still i am not able to get the response. I tried to hit the same url using git bash and i did get response. Please ...
0
votes
0answers
33 views

Motherboard posting when waking up from sleep

I am trying to make a desktop shortcut to put my win10 pc to sleep. For this I would put rundll32.exe powrprof.dll,SetSuspendState 0,1,0 in a batch file and create a link for this file. The computer ...
0
votes
0answers
56 views

No PC output— HDMI and USB ports aren't responsive and ethernet led doesn't light up

The computer turns on and runs and all the fans work but no output. The parts aren't in the chassis but it is still fully assembled. When i plug the Mouse and keyboard in they don't get power and when ...
3
votes
2answers
440 views

After working for over 4 years, a custom PC won't POST

Configuration: CPU: Intel Core i7-4790K Motherboard: ASUS Z97-A ATX DDR3 2600 LGA 1150 RAM: Crucial Ballistix Sport XT 16GB Kit (8GBx2) DDR3 1866 PSU: Corsair RM750 When I turn the PC on, the ...
0
votes
0answers
336 views

Fujitsu Celsius M720 Power: Stuck in POST. Cannot enter BIOS setup. What is a “recovery capsule”?

I have a Fujitsu Celsius M720 Power PC. According to POST it contains an American Megatrends D3128-A1x mainboard, version V4.6.5.1 R1.11.0. And it won't boot up anymore. I changed the SATA mode from ...
0
votes
0answers
22 views

Custom built PC no video and no beep

I have this built PC since 2014, but i didn't use it at all since 2017 because I've moved to another city and couldn't bring it with me. Lately I've been trying to power it up to no avail, it powers ...
0
votes
2answers
831 views

Harddisk SMART faliure detected, turn off check on every boot

I have windows 10, updated to 1903 a few days ago. I have the Asus z170 motherboard and have three Hard drives, one an SSD which has my windows installed on it and another one is 1tb Seagate and ...
0
votes
1answer
66 views

Computer used to work with 16Gb of memory, now only works with 8Gb

I have a rather puzzling problem, my computer used to just work for many years but now it refuses to even pass POST. Trying to narrow down the problem, I figured out that by removing two memory ...
0
votes
0answers
30 views

CPUERR light after stress test and failure to POST. Is this definitely a CPU failure?

I have a high-value CPU (XEON E5-2698 v3) CPU that has failed a stress test (I believe). The ASUS Z10PE motherboard is lighting the CPUERR_LED3 light, the system fails to boot, stopping at Q-code 04 "...
0
votes
0answers
194 views

How to set headers using chromium kiosk mode?

I'm trying to create a dashboard on a Raspberry Pi using Chromium in Kiosk Mode. It works like a champ, except for one thing: I can't send headers. The intention is that when the raspberry Pi starts, ...
1
vote
0answers
676 views

Freshly Built PC Won't Post

I am having an issue with the PC that I'm building: it's not posting and there's no video output. When I turn on the PC a yellow/orange light appears on the motherboard; there are no beeps, the fans ...
0
votes
0answers
86 views

Lenovo G50-45 Takes Long Time to get to Lenovo Logo Screen

Someone I know gave me their Lenovo G50-45 laptop to fix it. The issue it is having is that when it is powered, it takes a long time to get to the Lenovo logo screen. It was reported to take as long ...
0
votes
1answer
264 views

ThinkServer TS140 no POST (2 beeps) after BIOS upgrade

Yesterday I was experiencing a weird issue with Windows 10; the computer was outputting weird beeps (in Win10, not the BIOS) at random intervals. It sounded like Morse Code, to be completely honest. ...
1
vote
0answers
120 views

I have POST Exploitation I can't get rid of

I got infected with this kind of malware: https://www.blackhat.com/presentations/bh-usa-09/WOJTCZUK/BHUSA09-Wojtczuk-AtkIntelBios-SLIDES.pdf It is able to reflash my bios with an infected one if I ...
0
votes
0answers
414 views

Laptop gets stuck on dell logo

I have a Dell Inspiron 11 3000 laptop. Haven't used it in a while, now I tried booting up and it freezes at the dell logo. I removed all external peripherals, removed the WLAN card, and disconnected ...
0
votes
0answers
42 views

Computer switching on but turns off before boot

My PC was working fine 2 days ago, I have switched it onfor a short time to check something, then shut it down properly, seemingly no issues. Yestersay I tried to switch it on again, heard the fans ...
0
votes
1answer
661 views

ASUS M4A785TD: 1 long beep two short beeps

I've been having problems with my home server restarting after a few minutes of being turned on. Here are the major components. ASUS M4A785TD-M EVO AMD Athlon II X2 250 HIS Radeon HD 5770 I opened ...
0
votes
0answers
9 views

What protocols does MS Word Blog Post use to upload to webserver?

I would like to investigate and experiment with MS Word Blog Post to a WordPress website. This is not hosted on WordPress.com! What protocols does word use for webserver upload? Can this be setup ...
0
votes
1answer
71 views

Reduce BIOS Post/Enumeration Lag Due to Multiple HDDs

With ONLY my lovely NVME plugged into an x4 PCI-E slot, I can post/enumerate and boot within about 12-15 seconds (which is a bit slower than I'd like, but faster than the win 95 days =). However, I ...
1
vote
0answers
20 views

PC can't post, boots 1/5 times on average

I have run through the entire checklist of possible issues with PC startup, looking for that little extra help to resolve it. The PC is used approximately 2 years but the problem started occurring ...
1
vote
1answer
527 views

How to recursively upload a directory which has directories and files to a server through HTTPS using curl command?

This is the command I am using: curl --insecure -i https://XX.XXX.XXX.XX/project/conatinername/foldertobeuploaded/${file}.html -X PUT -H "Content-Type: text/html charset=UTF-8; -H "Content-Length:0" -...
0
votes
0answers
25 views

PC POST beep when boot up

I have one personal computer that when randomly not able to boot up (like few times in a week), every time it short-beeped once and not able to boot, so i searched online and found that, one short ...
0
votes
2answers
2k views

Can a water damaged motherboard or power supply ruin a functional CPU?

I found half of a desktop on the side of the road the other day. It included a 430 watt power supply, DVD r/writer, ASRock B250M-HDV motherboard, Pentium g4560 CPU, as well as a case with both side ...
0
votes
2answers
312 views

Can dusty RAM slot fail to POST?

Today after a heavy dusting in my house, I booted the pc (which was covered in a thin layer of dust already), it failed to post. It only worked when I cleaned the RAM slot. This once happened in my ...
0
votes
1answer
74 views

Could I “plug and play” a POST card?

I have just one PCI POST card and a number of PC. I want to inspect booting process of each, in a manner, that if one is successfully booted (code 00 or code FF typically) - i need to eject POST card, ...
2
votes
2answers
45 views

Keyboard does not respond at POST screen, but works fine everywhere else?

Mobo: Gigabyte 7TESM OS: Win 10 Pro CPU: Dual Xeon X5650s I’ve been dealing with this problem across two different motherboards. I understand it is an astronomically small possibility this happened ...
0
votes
0answers
837 views

Slow POST times with the Asus Z170-Pro

I have a PC with an Asus Z170-Pro motherboard and the POST time feels a bit slow. It takes around 49 seconds from the time I press the power button until the Asus bios screen fades away and the ...
0
votes
1answer
392 views

PC doesn't POST (no beep code at all) but lights and fans on - If I remove RAM I do get “no RAM” beep code

The title explains a lot but I'll try and explain more what has been happening here. I turned on my PC yesterdays normal and it went straight to windows 10 bluescreen with stop code 0xC000021A (...
0
votes
1answer
81 views

Custom-built desktop damaged by faulty PSU?

I have a desktop with the following specs that's been working well for about a year now: Gigabyte GA-H55M-S2H Mobo, Corsair CX550M, GTX 1060, 8 GB Corsair RAM, ... And PSU in it just died. I swapped ...
2
votes
0answers
143 views

PC double boots before POST, then boots normally

When turned on from any power state (S1-S5), including sleep modes, my PC turns on, then off, then back on and boots as if from shutdown, thus losing work and closing programs. The shutdown occurs ...
0
votes
2answers
386 views

Custom PC with ASUS Z87-PRO locked in POST loop

I have built this custom PC with an ASUS Z87-PRO 4 years ago. I have been using it since without much problem. I have upgraded some components over the years like the hard disks without any issue. ...
0
votes
0answers
68 views

Whine from PC internal speaker

I have a Gigabyte GA-990XA-UD3 motherboard with an internal speaker fitted to the front-panel connector block. It starts emitting a whine part-way through the POST, and I wonder if anyone can suggest ...
1
vote
0answers
46 views

PC POST issue four beeps and no video signal

in last week i had a problem with my pc. In POST step i haven't received no beeps and no signal video. I tried to start it without HD , video card, resetting bios, no of this steps had solves my ...
0
votes
0answers
139 views

Why I can't boot anymore?

my problem started 15 weeks ago (December 17, 2017), when my PC had trouble to boot, the POST message said that I had a CPU fan error, then shut down. I tried to reboot but no avail. I swap the CPU ...
0
votes
0answers
1k views

PC turns on for a few seconds, then shuts down

Yesterday, my PC began acting in a really strange way. When i powered it on, the fans (CPU fan, PSU fan and GPU fan) started spinning, but all turned off after around 3-4 seconds. No POST beeps or ...

1
2 3 4 5 6