Questions tagged [xsane]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1
vote
2answers
39 views

XSane and ImageMagick automatically installed in my PC

While I was using GIMP, XSane and ImageMagick were automatically installed in my PC? GIMP has probably done it. How did GIMP installed them? GIMP did not even asked my permission. Similarly, few ...
0
votes
1answer
33 views

Creating symbolic link of xsane to GIMP's plug-in folder does not let use it as plug-in

As it is stated by the official xsane documentation, I created a symbolic link by the following command (in my case the folders are a bit different): ln -s /usr/bin/xsane /usr/lib/gimp/2.0/plug-ins/ ...
1
vote
1answer
1k views

scanimage on ADF not working with --batch

I want to scan multiple file with an ADF. This is my device: luca@luca-server:~$ sudo scanimage -L device `xerox_mfp:libusb:001:006' is a Samsung SCX-3400 Series multi-function peripheral If I run ...
0
votes
2answers
673 views

I/O Error on XSane frontend, but not on std out

I have a Fujitsu ScanSnap ix500. It worked fine four weeks ago, but does not now. I did update my packages several times, so I'm not sure I have the same version of sane then I had before. Previously ...
1
vote
2answers
937 views

how to scan very long document with scan snap

I have a Fujitsu ScanSnap ix500. I want to scan a document (sales slip) that is overly long (about 50cm) but quite narrow. So, I hoped the scanner would just pull it through and give me the whole ...
2
votes
0answers
60 views

Can SANE daemon communicate with a remote network device that has a scanner attached?

My understanding is that SANE is a service that sits between the user level programs and the physical scanner itself, and that SANE provides an API to the programs that it then relays to the physical ...
1
vote
1answer
3k views

How to scan using Canon MF3010 in Debian

Recently I bought a Canon MF3010 All in one printer. I got the printing to work after installing the drivers from Canon's website and adding it in CUPS. How ever I am unable to make use of the ...
2
votes
0answers
354 views

scanner shows up in xsane under a false device address

i have a problem communicating with my Brother DCP-8040 which can be used for scannig and printing as well. I cannot really tell what the problem really is but here is the output of commands that i ...
3
votes
4answers
2k views

Utility for scanning stacks of double-sided documents

I have a simplex scanner with document feeder, and am looking for the best way to scan double-sided notes. It would be useful to be able to scan the same stack twice, once flipped, and have a utility ...
0
votes
1answer
3k views

How to debug xsane “no devices available” error on 64 bit Ubuntu 10.04

I have a Brother MFC-J615W printer/scanner and I wish to use the scanning feature across a network with a computer running 64-bit Ubuntu 10.04. I have installed the drivers from the Brother website ...
2
votes
1answer
3k views

default dpi resolutions with Xsane

when I scan a document with Xsane, I wonder why there are only these resolutions: 75,150,300,600,1200,2400,4800. Why is there no resolution 100dpi? 75 is a little bit to small but 150 is already to ...
2
votes
1answer
1k views

Installing package (xsane) without dependencies

I had to install the sane drivers with git due to my CanoScan 8800F to recognize the scanner. Scanning with "scanimage" works like a charm. But I'd prefer xsane to have a GUI. The problem is to ...
1
vote
2answers
3k views

Xsane is unable to detect scanner device

I'm using debian lenny, I bought a new Hp officejet j4500 scanner but the xsane is unable to detect the scanner. It says device not found. If I run xsane as root it detects and works properly it is ...
2
votes
2answers
5k views

failed to start scanner: invalid argument (xsane)

I did a fresh install of Ubuntu 9.10 and now my Brother MFC 210C won't scan (printing is fine). I installed the following packages according to the instructions on the Brother site: ...
0
votes
1answer
1k views

Weird noise while scanning, using scanimage and a Canon Lide 35

I'm trying to scan a bunch of images, using xsane's scanimage : scanimage --format=tiff --batch --batch-prompt This command scans the first picture perfectly, but as soon as I press enter, the ...