New answers tagged

0

I have Zenbook UX331UAL and from today have started experiencing exactly the same issues with Bluetooth as the author. I will try to install 2004 update and report the result. At the moment I have tried the same actions as @tchakravarty with no result.


0

Use this on Windows 10 2004 and later versions: https://www.microsoft.com/en-in/p/bluetooth-audio-receiver/9n9wclwdqs5j


0

Unplug the adapter Get rid of the 'Driver Easy' program. Control Panel (Large Icons)\All Control Panel Items\Programs and Features Find 'Driver Easy' > UNINSTALL Reboot if instructed Go to: https://www.drvhub.net/devices/bluetooth-devices/cambridge-silicon-radio/csr-bluetooth and download the driver, and unarchive it to a known location. Plug in the ...


1

First, to determine if your Windows computer is compliant with Bluetooth Low Energy: Ensure Bluetooth is enabled Run the Device Manager Open the "Bluetooth" branch on the left, which will expand to show all Bluetooth drivers If there is a driver named "Microsoft Bluetooth LE Enumerator", then your computer supports Bluetooth Low Energy. ...


1

Create a restore point just in case. In Device Manager, try switching the view to Devices by connection and deleting the USB Host Controller: Let things fedetect & then restart & see how things are. Copy & paste the following into a PowerShell console window. Press <Enter> to execute: $Source = @" [DllImport("BluetoothAPIs....


1

I did the following to fix the issue. I started with a service restart: $ sudo service bluetooth restart Then system control restart: $ sudo systemctl restart bluetooth Went to the bin directory: $ cd //bin Then ran the service file as an exec found in bin $ sudo ./bluetoothctl With bluetoothctl, use terminal commands in blutoothctl to scan (by ...


0

For the record: I disabled this windows services : Connected Devices Platform Service Bluetooth Audio Gateway Service Avctp Service Now all profiles are gone except PAN, To disable PAN i disabled Bluetooth Network Connection (in control panel).


0

I'm confused by all the other answers saying it can't be done. On just about every BT device that I've owned (and its been a few!), if the device is switched OFF and you hold down the power button for ~5 seconds, it goes into seeking/pairing mode. From there you just go through pairing process again on your phone/laptop whatever. It is a small amount of ...


1

Ok so I found an answer, by combining more sources: first find, pair and connect the mouse: sudo systemctl enable bluetooth.service sudo systemctl start bluetooth.service bluetoothctl > power on > default-agent > scan on > pair C0:56:C2:25:49:AE > trust C0:56:C2:25:49:AE > connect C0:56:C2:25:49:AE > quit then find the idVendor and ...


0

Had this issue. It is related to bluetooth device drivers. My search showed me how people fixed their issue and it was all about installing some drivers + possibly a hack to add a serial port device. So I checked in my adapter driver setting that manufacturer is Cambridge Silicon Radio. Searching for it I found some additional audio profiles in windows ...


1

Just to close this question out, the issue was fixed by a Windows update:


0

Why would you want to disable collaboration and prefer interference - effectively having your wifi and bluetooth shout over eachother? Your speed will be exactly the same but with collaboration both will have a stable signal as they generously share the same frequency band.


-1

In the home app if you change the connection priority to stable (the codec to will change to SBC) then it will retain the home app settings for windows as well!


Top 50 recent answers are included