New answers tagged

0 votes

FFmpeg encoding for meta data wrong – need it in UTF8

I'm using a batch file to add subtitles to a media file using ffmpeg. For French-Forced subtitles I have following line : -metadata:s:s:%subMap0% language=fre -metadata:s:s:%subMap0% title="...
0 votes

AWK: "invalid regexp: Invalid collation character" -- how do I make it valid?

I would also try setting LC_ALL. It appears to be empty in your locale output. LC_ALL=en_US.UTF-8 If you still can't get multi-byte characters set to work, try running AWK with POSIX and see if that ...

Top 50 recent answers are included