317

In case anyone ends up here, like me, experiencing this problem on a more recent Mac OS (in my case Sierra): None of the other solutions here worked for me. Sierra doesn't give the option to connect in headset or headphones mode, and the bitpool setting made no difference. I finally figured it out: Going to sound preferences and manually changing the sound ...


124

I had the EXACT same problem and fixed it from the above comment like this: You have to uncheck “Handsfree Telephony” from the “Services” setting on your Bluetooth device → “Control Panel” → “Hardware and Sound” → “Devices and Printers”.  Select your device and right-click, open “Properties”, then go to the “Services” tab and uncheck “Handsfree Telephony”. ...


49

I have a Dell laptop with an audio controller tool MaxxAudioPro, and these pictures are what it shows on plugging in the headphones. (Earbuds) (On-ear) (Over-ear) Depending on how the tool optimizes the sound quality regarding the headphone/headset type, you might get different depth, bass, detail, etc. the differences might be unrecognizable in some ...


40

I just ran into this issue, turns out I had two profiles, Hands Free and Stereo, I was using hands free, changed to stereo and this fixed the issue:


32

In Windows 7, part of the Bluetooth stack was provided by 3rd party (such as Widcomm, Toshiba, etc) add-on software. Some of them did support battery level display for some type of devices (there are multiple way to report battery level). That's why some people say that it's supported by Windows, but it may not be the case for everyone. In Windows 10, ...


26

I had the exact same problem with my DT 770 Pro headphones. I could maximum have Windows' volume on 2/100. I use this software to lower the volume: https://sourceforge.net/projects/equalizerapo/ I installed it and set the gain to -50 dB. Now I can use the whole range from 0–100, which makes it a lot easier to set the volume correctly.


23

I had the same issue, that a setting > 2% would make my head explode, like you, I couldn't find a proper solution to this problem. But the solution is here, now! I found this thread where OP links to a program called Equalizer APO which can turn down your volume. I can now turn up my headset to 100% and comfortably listen to music at this setting! Fixing ...


18

I figured it out! On my part the voices weren't working, but the background music played fine. While reading this blog, I played around with the balance volumes on speakers while letting a video play. The Balance Volumes that were centered were the only thing not making the voices work!! Thanks a lot. This is what I did: 1. Go to sound icon and right click. ...


18

At random times when I connected my bluetooth headset (on Windows 7), the sound would get really bad. After extensive research on Google, I found out that this seems to be because the Bluetooth protocol as it is right now does not provide sufficient bandwidth for the headset to use the microphone and high quality audio at the same time. This could be ...


15

After much frustration, googling and facepalming without getting any wiser, the following "WTH-I'll-just-try-this" fix worked for me: go to bluetooth settings. your bluetooth headset should show "connected mucic, voice". now, go to control panel -> sound. on the "playback" tab, your headset should be shown as a hands-free part, and a headphones part. Now, ...


15

Short: No Long: There are so called Profiles in Bluetooth, and only one can be active at a time. A2DP supports one-way HQ audio (unless hacks) HSP/HFP support two-way audio, but only with very poor quality (HFP 1.6 added mSBC, which is a 16kHz mono codec, before, it was even worse). (ref http://www.tomshardware.co.uk/answers/id-3399361/bluetooth-headsets-...


14

Windows 10: Windows Settings > Ease of access > Audio, and on the right panel just toggle "Turn mono audio" to "ON". Original answer now obsolete in updated Windows 10: Windows Settings>Ease of access> Other options> Audio options: Turn mono audio "ON".


14

After doing some digging I saw someone mention setting something on the output, but wasn't clear. After playing around with the controls, I found out that (In Windows 10) you have to go into Sound settings, and click Manage sound devices. From here you'll see that input has the hands-free (as it should) but output has both stereo and hands-free. you will ...


12

From the Manual of your sony mdr-xb950bt headphones: place unit 1 meter from bluetooth device enter pairing mode by pressing POWER button for 7 seconds when the device is detected, select MDR-XB950BT, if passkey asked for enter "0000" make the bluetooth connection from the bluetooth device With this said, you should maybe set the allow to find this ...


11

As far as I know, there is no way to dissuade Windows from connecting with a paired Bluetooth device. Some methods exist for that, which involve brute-force solutions : Connect the Bluetooth device after every log-in (including sleep, lock-screen, etc.) and then disconnect - Windows will not reconnect to a disconnected device. Pair-unpair the Bluetooth ...


10

I encountered the same problem with Win 10 and my dell computer/LG Bluetooth speaker. I accidentally found the way to resolve the problem by referring to the answer from the previous contributor Dlight202. 2 simple steps: In Start , search for "devices and printers", found your device (speaker) Right click to show properties, under Services, check "audio ...


9

This depends on the connector, look at the tip of the headphone jack, and count the stripes: The jacks on computers (PCs anyway, not Macs!) are typically 3 conductor TRS so they will only work for left right ground (required) If the connector is 3 stripe (TRRS) and is compatible, the TRRS signalling methods (for volume control, pause / play, etc) depend ...


9

You have to Uncheck "Hands free telephony" from the services setting on your bluetoth device. I just fixed like that.


7

Here is an easy fix of this problem Open playback devices- click on headphones - properties - click on advanced tab on the top - uncheck "allow applications to take exclusive control of this device " It should take care of your problem.


7

It is even more complicated: not only HFP (Hands Free Profile) 1.6 (2011), but even HFP 1.7 (2018) consider mSBC codec (the prerequisite for feature called Wide Band Speech - basically sample rate: 16 kHz / 16bit) optional in both HF (Hands Free - the headphones) AG (Audio Gateway - the computer, cellphone). See Table 3.1, page 19. Also: Since it is ...


7

There will always be SOME delay, compared to wired headphones. Bluetooth transmission is not instant, but the main issue is buffering. You need to hold a bit of the audio before you can compress and send it. It is certainly possible to reduce it to make it unnoticeable, but you will be dependent on the hardware and software of the system you connect to, and ...


7

The usual procedure is : If wired, plug in the headphones. If Bluetooth, pair and ensure they are visible in Bluetooth Neighborhood. Right-click the speaker icon and click Playback devices Right-click the default speakers and select Show disabled devices and Show disconnected devices. If your headphones now appear, right-click them and select Enable. If ...


6

Try this: 1) Go to: Control Panel\All Control Panel Items\Devices and Printers 2) Right click the icon of the bluetooth headphones, click 'Properties' 3) Go to the tab Services, uncheck all, leave checked ONLY 'Audio Sink' and 'Remote Control' This worked for me.


6

After searching for quite a while, I have come up with a solution that works well for me and might help you too: The code is mostly taken from here. Get the code There exists a python script that can reactivate the headphone jack. This code is taken from ektor5 on GitHub. You need to download the script, place it somewhere where your system finds it and ...


6

This is a setting specifically meant for certain on-board and normal sound cards. If your soundcard does not support this, it will not exist. That doesn't mean you're out of luck. I use Equalizer APO (open source) software to do this realtime with minimum to no latency/cpu usage. Before you discard this answer, the program is versatile and also allows you ...


6

I have a set of JBL Headphones too, though not exactly your model. I was facing similar issues as yours and coincidentally, just like you, none of the solutions from the thread you linked worked for me either. I also thought it was a hardware problem but that turned out not to be the case, at least for me. To clarify, for me the issue was that when I ...


5

Free, no additional software required for most: Use any basic "vocal cancellation" or "Headphone Virtualization" feature. It is offered by many audio drivers, e.g. with the standard Realtek driver, presents in most Windows systems: Right click on the loadspeaker symbol in taskbar, click "Playback devices". Right click on the active audio device, go to the ...


5

These headphones listen for analog sound, and if they don't get it, the transmitter turns off after a bit. Playing a silent audio file wouldn't register on them any more then... nothing. The only way to prevent the transmitter from turning off and the headphones from picking up static would be for a sound to be sent through at intervals shorter then the ...


5

This is a bug with the Windows-provided USB audio drivers. In other words, its a Microsoft screwup. They've never chosen to fix it, for some bizarre reason. Any USB audio device in Win Vista or later will have this same effect, unless the vendor has provided their own custom driver. The default Windows driver has a mathematical error in it which MS has ...


5

Had the EXACT same problem with my Energy Sistems BT8 Headphones and My Ideapad Y580. But managed to solve it on my own. The source of the problem seemed to be a faulty Bluetooth driver that somehow managed to mess up the protocol that the headphones work with. I removed the device ( Headphones ) from my computer thus removing any driver that it installed ...


Only top voted, non community-wiki answers of a minimum length are eligible