New answers tagged

0

Enter the BIOS on the laptop you are having the problem on and change the default Fn key behavior to function keys.


0

I know the answer is a bit late, but it might help others. I program with English (US) layout, but sometimes I need to write something in Czech. In Windows, I got used to Czech Programmer keyboard layout (English layout with Czech special symbols available with AltGr at the same place). Ubuntu has almost the same layout (called "Czech (coder)"), but it is a ...


0

The problem was in having Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layouts\00000409 folder in the registry renamed to 00000409-NO (that was done to make ENG-US layout not to appear anymore). It "disabled" ENG-US layout and resulted in this strange behavior.


0

I found this article on Microsoft support: https://answers.microsoft.com/en-us/windows/forum/all/language-bar-disappeared-from-taskbar-in-windows/c3e13a9e-880f-4b6c-ae07-c61b12d5e1d7 Hope this helps..


0

I discovered by chance that following key combination increases font size (Zoon In). FnShiftCmd4 (+ is located on 4 key) You can use default shortcut keys for Zoom out and Reset: Zoom out: Cmd- Reset zoom: Cmd0


0

You can also use the new PowerToys for Windows 10 to remap it. In my case I remapped it so that it brings up PowerToys Run when I press Win-Space


1

There is now a solution directly from Microsoft for mapping caps lock to the control key called PowerToys. PowerToys does not involve using a third party tool or modifying the registry by hand (which has the potential for causing serious problems if done incorrectly). The tool in PowerToys that handles this is installed by default and called Keyboard ...


0

The best and easiest way is: Shift+` Obs.: Between left Shift and z Then s p a c e


0

I overlooked the difference between the two cited docs: While GetKeyboardLayout return-value is the input locale identifier, LoadKeyboardLayout input value should be the name of the input locale identifier. GetKeyboardLayout returns a variable dubbed an "input locale identifier" of type HKL (which stands for "handle to a keyboard layout"), while ...


1

I am surprised no one has mentioned Microsoft's Canadian Multilingual Standard keyboard. It ships with all sufficiently modern versions of Windows and allows the user to type ALL accented letters actually used in European languages, including such exotic ones as Maltese Ħħ or Esperanto ĝĵŭ. Of course, one has to take the trouble to find out how they can ...


0

There are two keysyms for grave, grave and dead_grave, by default dead_grave is set to the ` key. xmodmap can be used to change it, and should be in Ubuntu by default (with arch install xorg-xmodmap). To change it from the default dead_grave to grave, run: xmodmap -e "keycode 49 = grave notsign grave notsign brokenbar notsign brokenbar notsign" The rest ...


0

One more addition to the accepted answer. If you want to remove the keyboard that was automatically added, which you can't see at the settings. You have to add it manually and then remove it, then it disappears from the selection. The issue is that it may reappear sometime in the future.


1

Go to Settings -> Devices -> Typing Go to Advances keyboard settings. Enable "Let me use a different input method for each app window" Go to Chrome and select Russian keyboard. Then go to Visual Code and select English keyboard. Reference: How to Turn On or Off Use Different Keyboard Layout for each App Window in Windows 10


0

Rearrange them in Language settings: (Settings -> Time & Language -> Language)


0

After two months, I found no answer. I solved this getting used to the new keyboard. Bummer.


1

You can do this with xmodmap and you're almost there with xmodmap -e "keycode 51 = Return" but you need to preserve other mappings that were already there for the key. Without your "fix", run xmodmap -pke from within your graphical environment. The output should contain something like keycode 51 = ccedilla Ccedilla ccedilla Ccedilla braceright dead_breve ...


0

Some users reported that it seems to be related to style settings in the global template file of Word. You can try renaming Normal.dotm from %userprofile%\Application Data\Microsoft\Templates\. When you rename the Normal.dotm template in Word, you reset several options to the default settings. These include custom styles, custom toolbars, macros, and ...


1

Modifying the Windows dialog is impossible, but you can set shortcut keys for each language, to go directly and quickly to the language you need: Go to Settings > Devices > Typing Click Advanced keyboard settings Click Input language hot keys Click on a keyboard layout to select Click Change Key Sequence… Click Enable Key Sequence Choose your shortcut and ...


Top 50 recent answers are included