Hot answers tagged

1

Turns out this was a function of my Varmilo M108 keyboard. The Windows key was disabled, which you can do by pressing fn + Windows key. You re-enable it by pressing the same keys again. I'd bet it was my cat walking across the keyboard that did it when I wasn't in the room. The Windows key doubles as the CMD key on mac.


1

Hmmm this is unusual. It might be something to do with the retina. Oh wait it's really simple: Go to System Preferences -> Displays -> (Built-in Retina Display) Color tab -> Calibrate... In Calibration, drag the white point slider to the far right (most blue light). This causes the screen to become extremely blue, so to cancel this out: Select ...


Only top voted, non community-wiki answers of a minimum length are eligible