New answers tagged

0

I can recommend that you change the password on your router. And the variant 12345678 is not a password, as well as all its derivatives like 01234567, and they are picked up in the first place. A password should consist of at least eight symbols, and something like alena1980 would be much safer, and the password should be rich with capital and upper case ...


0

This solved my problem: https://unix.stackexchange.com/questions/398810/default-route-with-linkdown By default, routes with linkdown are not ignored and therefore the name resolution was still trying to be done via the unreachable route.


1

Ive also done some experimenting with a proxy server running with Nginx, the problem here is port 80 is still blocked so traffic needs to be routed through port 81 Then host the proxy elsewhere. That's your best option if you don't want the port to ever be added to the URL. Either the webserver itself, or a reverse proxy, has to be on port 80 (or 443 for ...


2

(For websites) DNS has no ability to map to specific ports, it needs to be 443 for HTTPS or 80 for HTTP, or the port needs to be specified in the URL. Connecting your server or home network on a VPN which provides a static IP address may be the way to go, if its worth the small cost. (ie there are VPN providers designed to give you a static IP address on ...


0

I think I've finally figured out the issue, and it had to do with iptable rules. I should have known. I noticed in my iptable that there was REJECT policies with reject-with icmp-port-unreachable. This matched up with the Destination Port Unreachable response I was receiving from my failed pings. You can see the original iptables output here: $ sudo iptables ...


0

I fixed it by adding new ip rule on main host that route traffic to the container subnet into the main table. ip rule add to 172.18.0.0/16 lookup main priority 10


0

You will need to setup a static route between the two routers if you want to use the ER605 as a router. Here's an article that should help you with principles of it. https://serverfault.com/questions/882970/how-can-i-define-static-routes-between-two-subnets-in-openwrt-lede However, static Routes can get a little tricky to configure. If you only have a few ...


0

The rule worked. as @user1686 suggested, I tested with wireshark with and without the rule. and with the rule it goes to the correct router. For some reason that router does not know how to fw the ping request to the correct machine, but this is another problem... Eli


0

I see a few weird things. Firstly static ip_address=192.168.1.1/20 Why such on elaborate subnet ? This is for IP's ranging from 192.168.0.1 all the way to 192.168.15.254 (some 4000 hosts) with broadcast on 192.168.15.255 Unless you are very aware of what you are doing, you likely want to change it into static ip_address=192.168.1.1/24 Which puts in the 192....


0

Make sure you enable the NAT on the external interface on your Routing options,only then the settings you configured in your DHCP Reservation settings will work.


Top 50 recent answers are included