Hot answers tagged

1

That shows that the linux ACL permissions are too restrictive for the user. You can relax the local permissions on the folder and configure the security settings within the samba service settings. chmod 777 /home/andrius/Shared Then, specify the given users or groups that have access within /etc/samba/smb.conf [Shared] path = /home/andrius/Shared read only ...


Only top voted, non community-wiki answers of a minimum length are eligible