New answers tagged

0

I've not tried this but I posit you can use hdparm to change the drive to sleep, with a command like hdparm -B100 hdX As per the manual, the number after "-B" represents "Get/set Advanced Power Management feature, if the drive supports it. A low value means aggressive power management and a high value means better performance. ...


0

I had the same problem with the RealTek audio driver preventing sleep (from POWERCFG -REQUESTS). In my case the culprit was Zoom. Even though I wasn't signed in, the app was running in the system tray. Quitting Zoom cleared that flag in POWERCFG.


0

my laptop has virus scans set up for 3 AM every day of the week. However I often note that my AVG package tells me it has not done a scan for 10 or more days. My power setting is to put the computer to sleep when I close the lid. Is that the problem?


0

What fixed it in my case: In Device Manager, go to "System devices" and find "ACPI Fixed Feature Button" Uninstall it. Say no to restarting. Start a PowerShell as Administrator and run sfc /scannow When done, restart the laptop Issue was fixed for me at this point, the power button was reactive again.


1

The easiest way to solve this (and to put your mind at ease) is to set a screen timeout of 10 minutes. This action does not suspend the machine. When it is not in use, it will go out. I do this with my equipment here.


0

Open Task Scheduler Select "Create Task..." (right part of the window) Name it whatever you want Go to "Triggers" tab Hit "New" Under "Begin the task", select "On idle" then "OK" Open Notepad and paste the following, then save it with .bat extension somewhere you will remember @echo off &...


0

Laptop computer will restart when is comes out of sleep mode on occasion. Windows 10. I found on a Lenovo forum from a very smart user an answer for me. This however was re my Legion 15 Lenovo Ryzen laptop. New drivers and new graphic drivers did nothing. Win 10 updates and rollbacks (I have Macrium images) did nothing. Looking at Event log showed nothing. ...


0

Perhaps these similar questions can help you: Windows 10 notebook computer refuses to sleep (wakes up immediately) PC wakes itself immediately after being turned off or put to sleep The only way to keep it off (aside from cutting the power supply) is to forcefully shut it down by holding the power button for a few seconds. I think this specific problem ...


0

I had this issue and the Legacy Kernal Caller kept coming back intermetently, even though it was verifiably on the list of things to be ignored. In case anyone still has problems like that, here's a link to a batch file + explanation of how to set up a task.....both were a learning curve which I never want to repeat!! https://github.com/richdyer2000/Sleepy ...


0

I think the idea of using pmset to schedule a wake-up is a good idea. I think there are some other tools (Caffeine?) that help with wake-up or sleep schedules, but I'd stic with pmset. Just put a condition in the AppleScript or Python script to check the last time the script was run (based on a log entry, or a "touched" file), and if it's less ...


0

You can turn off waking up computer by keyboard in Device Manager. In the proper device properties you have Power Management where you can switch off the ability to wake up the computer.


0

Definitely looks like the annoying Modern Standby feature that manufacturers are introducing to "improve" our PCs Windows 10 Event Viewer shows logs about the system entering/exiting that mode in the "System" section. For example, EventID 507 is the one for exiting Modern Standby One interesting test is to boot a Live Linux system (or ...


Top 50 recent answers are included