56

Found a free (GPL) alternate and thought I would throw it out there for anyone else stumbling in from google... before anyone throws away $20 to CheVolume or installs their adware-containing trial software (at least according to my AV scan on version 0.5.0.0, downloaded directly from their site). found something called Audio Router on reddit / github / ...


40

ScreenFlow Check the Record Computer Audio checkbox and change the input device to the microphone or headset: QuickTime Player (option 1) Install Soundflower. Open Audio Midi Setup, create an aggregate device, and check Built-in Microphone and Soundflower (2ch): Create a multi-output device and check Soundflower (2ch). If you want to hear the audio while ...


28

The operation system's default behavior is to save power by turning off the Audio Adapter after 10 seconds. This power-save feature is causing the popping, and can be disabled. In Terminal type sudo nano /sys/module/snd_hda_intel/parameters/power_save and change the value from 1 to 0. Then type sudo nano /sys/module/snd_hda_intel/parameters/...


24

Go to Device Manager > Bluetooth > Microsoft Bluetooth emulator (mine also had an LE enumerator) Go to action up top and click disable - mine was the LE one that had to be disabled. Ignore the warning and it will work. The sound now comes from my Bluetooth speaker.


23

Update: [As of Jan 13 - 2020] Now this option is GONE and the feature appears to be active by default (since version: 79.0.3945.117) So nothing needs to be done. You can verify with a true 5.1 audio file played through the browser. https://www2.iis.fraunhofer.de/AAC/multichannel.html In order to up-mix stereo signal into a multichannel audio - you need to ...


20

There is a software solution called Equalizer APO configure it to attach to your output device (Usually something like: "Speakers - VIA HD Audio" or "Speakers - Realtek HD Audio") create a new file in C:\Program Files\EqualizerAPO\config, for example swapchannels.txt Paste the following line into it as its only content: Copy: L=R R=L, save the file Open ...


16

Assuming you have vanilla Realtek audio, this should work to some extent. Open the Sound menu (as shown in your second screenshot). Right-click on your speakers (or the audio output you want to amplify), and select Properties. Go to the Enhancements tab. Check the Loudness Equalization option. This makes quiet sounds louder, loud sounds quieter.


16

had a similar problem (audio cracking/not working); what worked for me (Xubuntu as Host, VirtualBox 5.2.14) I found on stackoverflow marked off-topic: VirtualBox - open the settings for your Windows 10 machine Go to Audio > Audio Controller, change to 'ALSA Audio Driver' and "ICH AC97" as Controller Boot your Windows 10 machine and disable driver signature ...


15

There's a few elements here The size of your speakers determines the frequency range. Taking into account a few other things, size does matter - for things like bass and frequency response. Your 'stereo' and 'high end' speakers probably have more than one speaker - separate woofers and tweeters for example at the very least. Your computer speakers are 3 or ...


14

Go to System Preferences > Users and Groups > Login items and remove iTunes Helper from the list. Then, log out and log back in. Try connecting your speakers. **Edit: The iTuneshelper.app is part of the iTunes package. To diable the iTuneshelper.app you have to view the contents of the iTunes.app by Option clicking, or right clicking, and choosing "...


14

If this problem persists after rebooting, try the following solution (worked for me on an up-to-date WIN10 Pro): Find the good old "Control Panel" Go to "Hardware and Sound" Open the "Realtek HD Audio Manager" Click on "Device Advance Settings" in the top right corner Select "Multi-stream mode" instead of "Classic mode". That is the trick! The main job is ...


13

My Windows 10 does remember the volume independently with headphones plugged or unplugged, but not the mute state. When I want to use the speakers, I put some volume (headphones unplugged), either using the systray volume control or the keyboard volume keys. Then to mute the speakers back, I do the following, headphones unplugged: Starting situation: ...


12

First off... if you examined where your audio header connects to your motherboard, you will most likely find that you don't only have left and right Out, as well as ground connections for each, but that you also have left and right In. Wait... what? Image courtesy of Intel (believe it or not). With some header connectors, there are just two loops (red and ...


12

I'm assuming you haven't done this: Go into your Sound settings from the Control Panel and set your head phones as the default device. Are you on the screen below? A green tick should appear on the default device.


11

Go to "Playback devices" and disable the type of output you want to unassign from the app. The application will automatically switch to the next available sound output, and you can then re-enable disabled output device.


11

none of this works because Windows fails to assign an appropriate driver TYPE to the Bluetooth speaker by default. Here's how to fix!!! About my setup - I am using a business laptop HP ProBook 650 G1 with Windows 10 x64, but this fix should work on any Windows. All you need is the standard Bluetooth drivers and wireless drivers provided by the manufacturer ...


10

The problem: There are two different 'default' devices. One for communications (Skype, Teamspeak, etc.) and one for everything else (e.g. games). The solution: Unplug the headphones, and set the speakers as both the 'default device' and the 'default communications device'. Now it should look like this: Everything will play through the speakers. Plug the ...


10

I encountered the same problem with Win 10 and my dell computer/LG Bluetooth speaker. I accidentally found the way to resolve the problem by referring to the answer from the previous contributor Dlight202. 2 simple steps: In Start , search for "devices and printers", found your device (speaker) Right click to show properties, under Services, check "audio ...


9

Finally I found a way to achieve what I wanted, using the PulseAudio utility "pacmd". This tutorial help me $ pacmd list-sources|awk '/index:/ {print $0}; /name:/ {print $0}; /device\.description/ {print $0}' Run above command to get the names of all the system recording interfaces. Sample output given below. index: 0 name: <alsa_output.pci-...


9

At the Sound Manager, like the one pictured above, click on "communications", then click on "Do Nothing". That should solve the low volume problem. Good Luck


9

So, finally answering my own question. problem seems that Ubuntu doesn't change all the audio sources to the bluetooth device you can install 'pavucontrol' to change output medium for all applications. sudo apt-get install pavucontrol for more details refer this answer.


8

There are a number of differences, and how you want to use the speakers determines whether computer speakers or a stereo system can do the job. Listening Space There are three distinct ranges of listening space that need different solutions. Headphones are near zero distance from your ears. A wide bandwidth of sound can be reproduced with a single, small ...


8

First... terminology. You may be having problems finding what you need because the terminology you're using (input, output) is backwards of industry convention. Think about it this way: Some devices generate and provide a signal... call them sources. (You'll notice that some equipment that you can connect a lot of sources to has a "source selector" - ...


7

It's the Realtek HD Audio Manager. In the Control Panel, open the Realtek HD Audio Manager then click "Device advanced settings" in the top right. You want to check 'Make front and rear output devices playback two different audio streams simultaneously' and 'Separate all input jacks as independent input devices'. Let me know how you get on.


7

How to troubleshoot: "Bluetooth speaker connected but no sound" But before you start troubleshoot this issue, have you make sure to set your Bluetooth Headset as default play back device, while the media player( which ever you're using) was running? Also, have you read the user manual? That can be somethimes very useful! After a short google search I found ...


7

The usual procedure is : If wired, plug in the headphones. If Bluetooth, pair and ensure they are visible in Bluetooth Neighborhood. Right-click the speaker icon and click Playback devices Right-click the default speakers and select Show disabled devices and Show disconnected devices. If your headphones now appear, right-click them and select Enable. If ...


7

Yes I had the same problem when I upgraded to 20.04. The bluetooth speaker would connect fine but then not convey the sound from a streaming movie or online radio. It had worked seamlessly before then. So based on this and other posts I read I installed pulse audio. It was still not obvious to me what to do b/c all the "output" devices were configured ...


6

...And just like that, I had another idea and found the answer. Open the Sound Settings, click "Sound Control Panel" and disable the devices you want to get rid of from there.


5

I am currently running two Bluetooth speakers together at the same time via my MacBook Pro 15" (early 2013). I connected them together on the Bluetooth menu like you and went to the Audio MIDI Setup. I made a new multi output device with the two speakers and it works perefectly with no delay. The volume keys on the keyboard does not work as the stay on full ...


5

Ive been looking for the same answer and finally found it so I thought I have to share it with you(and others with the same problem). The solution for me was to put " --force-wave-audio" at the end of the shortcut. I hope it helps others too!


Only top voted, non community-wiki answers of a minimum length are eligible