New answers tagged

1

The following helped the poster with his problem: Get-VirtualDisk -FriendlyName "VDisk01" | Get-StoragePool References: Get-StoragePool Get-VirtualDisk


0

I managed so solve this problem by removing O option from robocopy command ROBOCOPY "source" "destination" /E /copy:DATSO /NP /M. So it's ROBOCOPY "source" "destination" /E /copy:DATS /NP /MT. Now any user with "Change permissions" permission can use my script that I have written.


Top 50 recent answers are included