s h a a n
  • Member for 2 years, 2 months
  • Last seen more than 1 year ago
Mana-toolkit installation problem
0 votes

This error is not exclusive to Mana-toolkit, it tends to arise because your kali repositories/databases are not updated. Please refer to the top answer of this question, which will hopefully help you ...

View answer