Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I want to turn on the feature where whenever I hover over a hyperlink and in the bottom lefthand corner it shows a light blue hover tooltip about where that link goes.

It looks like that since some days this earlier always-on feature is missing (Compare "Turn off the link hover statusbar in Google Chrome ")

Why do I want to turn it on? It's annoying to me to not see the URIs I'm going to request. I am distracted as I work not knowing those.

I really do care where a given link goes and wish I could turn that feature on again, even if I have to install a Google Chrome Extension (well I hate installing superfluous extensions, so better not and just give the flag or option name for that feature).

So, is there a fix to turn the amazing link hover tooltip feature on?

share|improve this question
1  
How did you turn it off in the first place? I didn't know that was possible. –  Madara Uchiha Jul 24 '13 at 8:49
3  
It's off for me. I'm missing it and I have no clue how it turned off. –  hakre Jul 24 '13 at 8:50
    
Have you tried changing theme ? –  Jesper Jensen Jul 24 '13 at 8:56
4  
it happens again. rapid pressing like insane the F5 key reloading the current page brings it back for some moments but most often once it has faded out from the refresh it's gone again. This is a total disaster and renders the browser for an educated users nearly unusable for guided navigation. –  hakre Aug 25 '13 at 14:13
5  
+1 I really do care where a given link goes –  TecBrat Mar 9 at 21:25

7 Answers 7

The official bug thread mentioned in Raveren's answer has been updated - several people, including me, have fixed this problem by disabling hardware acceleration:

  • Open Chrome Settings
  • Select "Show Advanced Settings"
  • Scroll down to "System"
  • un-check "Use hardware acceleration when available"

This worked for me, and is consistent with several problems I've had with both Google Chrome and various flavours of desktop Linux running on older (graphics) hardware.

(Apologies for updating an old question, but the question is still the first hit on Google.)

share|improve this answer
30  
This worked for me to get my popup status bar back. And when I turned the setting back on, just to test, the status bar was still working. So try unchecking it, restarting Chrome, rechecking it, restarting Chrome, and see if your status bar works now. –  Kurt Hutchinson Feb 23 at 16:08
4  
Didn't do anything for me =( Restarting Chrome makes it work for a while and then it doesn't anymore. Damnit Google, what are you doing to Chrome!? –  Rudie Feb 27 at 18:15
1  
Thanks, helped me as well. By the way, faster way to get to the needed Chrome option is to use Search in their Settings: i.imgur.com/AWyUUQp.png –  stansult Mar 6 at 2:30
4  
Clearing (unchecking) the "Use hardware acceleration when available" box did NOT fix the bug in my 2 instances of Chrome (Windows 7 64bit Ultimate > Chrome 33.0.1750.146 m, and Windows 7 64bit Ultimate > Virtual PC > XPMode > Chrome 33.0.1750.146 m). Which made me test further and post the superuser.com/questions/623505/… "Dragging the affected Tabs out of the window restores the URL target in the status bar" workaround on this page.Versailles, Sun 09 Mar 2014 18:08:30 +0100 –  Michel Merlin Mar 9 at 17:05
2  
Unfortunately, sometime after I left my above comment, I noticed that checking/unchecking this box and restarting Chrome would only fix it for a while, like @Rudie said. –  Kurt Hutchinson Mar 11 at 14:27

Dragging the affected Tabs out of the window restores the URL target in the status bar

The bug (hovering an URL FAILS to trigger, in the bottom left corner of the tab, a temporary partial Status bar showing the target of that URL) has been narrowed with precision by "liam.bro..." on Sun 23 Feb 2014 17:10:41:

unveiled the cause: making a selection in a drop-down list triggers the bug in all the tabs in the current window

Whence an effective workaround: in the affected window, select all the tabs minus at least one (see Select and Move Multiple Tabs to a New Window in Chrome), and drag them out (thus creating a new window) or into another existing window: all the tabs at once recover their temporary partial status bar (for unknown reason, dragging ALL the tabs in a window doesn't work).

A few samples where to check it:

Note: Google most often pays just gimmick-attention to users' feedback, never really read their bug reports or suggestions, often closes or even deletes the forum threads involved (thus following the same path as Microsoft, and eventually the same fate). In this case, Google has closed the Issue 345698 to anyone who would have an improvement, whence my inability to post there, and my posting here instead.

Versailles, Sun 09 Mar 2014 17:22:20 +0100

share|improve this answer
    
That's the right answer (at least at time of writing and for me), all the others might have worked in the past and/or for others. Wish I could give +10 –  Davide Aug 29 at 21:20

I found the problem.

This is the official bug thread for this issue:

https://code.google.com/p/chromium/issues/detail?id=8663

People mention some mouse-behaviour altering application and I found my problem in using 4t-min http://www.4t-niagara.com/tray.html that does something simmilarily unusual.

In a nutshell, the problem lies in 3rd party apps, not chrome itself: you should find which application blocks mouse hover and disable it.

share|improve this answer
    
+1 Wow, thanks for searching that ticket up, that's a nice link! I try to find out more here on my end, this sounds very reasonable, –  hakre Oct 18 '13 at 16:17
    
Until bug is fixed you may use this simple userstyle as a workaround. –  myf Mar 13 at 12:42

Looks like it´s just a chrome bug on Win7 and there is no solution other than restarting chrome.

According to https://code.google.com/p/chromium/issues/detail?id=345698 the problem starts when using a drop down menu...

It probably is not caused by hardware acceleration or any addons.

share|improve this answer
    
I've had the issue on Kubuntu Linux. Disabling hardware acceleration resolved the issue for me. –  dotancohen Sep 23 at 14:52

Well, there must be some sort of flaw. According to other sources, this overlay can not be deactivated.

However on my end this was off.

I got it back after disabling two extensions (from the cv-pls club over in room 11) and then re-starting Chrome. This brought it back.

After that I re-enabled those two extensions and re-started again which didn't break it.

So I now have it back and the answer would be: Restart Chrome (probably with some extensions disabled).

I leave this here in form of an answer for further reference and will keep an eye on it if it happens again.

share|improve this answer
3  
I have not changed any extensions I have installed, and I've restarted Chrome 33.0.1750.117 m, and the overlay is still off. –  Dan Dascalescu Feb 24 at 3:55
3  
Me too. It's off for me in Chrome Version 33.0.1750.117 m, to my great annoyance. I'm going to try the Link Revealer extension, per ghacks.net/2014/03/01/… –  Dave Burton Mar 1 at 17:45
    
My statusbar disappeared afterwards again even with those extensions disabled. I guess this was only some random effect, totally unrelated to the named extensions. Sad :/ –  hakre Jul 7 at 22:44

Disabling hardware acceleration (incl Chrome restart) worked for me, per Harald's advice.

Running Win XP Home SP3, Chrome 33.0.1750.146 m

share|improve this answer
    
Did it last? Because for me it didn't came back always, fully, forever by restarting. –  hakre Sep 23 at 22:39

The problem is also in chrome version <33.0.1750.146 m> running on XP3 - so not just a win7 problem.

I've installed "Link Revealer" which works fine.

share|improve this answer
    
I've had the issue on Kubuntu Linux. Disabling hardware acceleration resolved the issue. –  dotancohen Sep 23 at 14:52

protected by slhck Mar 10 at 19:04

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.