In office 2013 under windows 10, the text cursor appears to glide across the page smoothly, instead of advancing a character width at a time when I'm typing. I actually find this rather disconcerting, and watching it gives me something akin to motion sickness and screws up my typing big-time. Is there a way to disable this feature?

  • 1
    Came here looking to enable the smooth movement. Looks like Office was installed on my PC before installing the graphic card driver, so the cool performance/ graphic improvements were disabled. Anyway, to enable, just follow the second method in the selected answer, except the 4th point. Instead select 'Custom' and then select 'Let Windows choose..." back again (just to mark the dialog as modified) and click OK. May need to restart Office applications. – amolbk Nov 26 at 7:11
up vote 49 down vote accepted

Well, yes. There are two ways of doing this.

One is described in many places (here, for one) and goes like this:

  1. In regedit, navigate to "HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common"
  2. If there's no "Graphics" key under that "Common" key, right-click on the Common key and select New > Key. Type in Graphics for the key name.
  3. With the Graphics key selected, right-click on the right side of the editor and create a new DWORD value. Name it "DisableAnimation".
  4. Finally, double-click the DisableAnimation value and change the value to 1. Hit OK and exit the editor, then restart Windows for it to take effect.

The other way is through the System Performance Settings.

  1. Open "System" (by typing Win+Pause)
  2. Click the "Advanced system settings" in the top left.
  3. In the "System Properties" window (don't you just love consistency?), go to the "Advanced" tab and click the "Settings" button in the first section, "Performance".
  4. In the "Performance Options" window, on the "Visual Effects" tab, deselect the first option, "Animate controls and elements inside windows". You may want to disable a bunch of other useless animations here, too, but don't disable the "Smooth edges of screen fonts". Curiously, you don't have to restart Windows if you do it this way.

Edit: The latter method may look very different on Windows 10, sorry I missed that part.

  • 7
    For the second method, it's easier to just press Win, type performance, select Adjust the appearance and performance of Windows and you're there. If there's a good thing to mention about Windows 10, is that the system search is magnificent and the interface looks good, everything else is the same as with older versions, i.e. crap. – Max Damage Feb 24 '17 at 13:54
  • 3
    The first method didn't work on Win10/Office2016. The second one worked fine as I don't want to disable all windows animations, although I'm not sure if there are other effects that this setting will affect. – Szybki Mar 21 '17 at 11:48
  • 1
    Method number 2 also works with Office 2016 and Windows 7. – Fabio Turati Sep 6 '17 at 16:15
  • 1
    Method number 2 appears to work fine as written with Office 2016 and Windows 10. – a CVn Oct 12 '17 at 9:31
  • 2
    @Szybk For Office 2016, the first answer needs a different key: 15.0 (the internal version number of office) needs to be changed to 16.0 i.e. HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common\Graphics for Office 2016, and the version number may need to be changed again for a later version of office. – robocat Jun 27 at 23:14

For users experiencing this problem under Office 2016, you can disable the animated cursor effect by creating a DWORD (32-bit) registry key called DisableAnimations with a value of 1 in the following path:

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common\Graphics

Then restart the application (e.g. Outlook). No need to reboot the whole machine.

If you want more graphical, step-by-step instructions: https://www.laptopmag.com/articles/office-2013-typing-animation-disable

Kudos to KlaymenDK for his superb answer.

Changing from from Outlook 2009 to Outlook 2016 was annoying, with the lame ribbon, ruined layout, ruined colors, ruined phone-style borderless windows, and insane animated cursor. I'm glad there is a way to turn off the cursor animation. (No cursor animation should be the default, not an insider secret switch that MS will never count statistics on.)

Save this text as Office 2016 stop cursor animation.reg and then run the file.

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common\Graphics]
"DisableAnimations"=dword:00000001

(To make the same for Office 2013, replace "16.0". make it "15.0".)

  • We always appreciate the contributions from our community members, but your answer is just a combination of the other two answers that were posted months (or years) earlier. – Run5k Jul 5 at 23:57
  • If you say so, it must be so. A regfile gets the job done quicker and easier with less instructions. I was disappointed not to see it, so I provided it. Thanks for the buzzkill. – user751630 Jul 9 at 4:57
  • I wasn't trying to be a "buzzkill." As I said before, we always appreciate the contributions from our community members and yours is no exception. However, while it is nice to suggest that you can create a .reg file rather than navigate through the Registry Editor interface, that is not really a different answer and it probably should have been a comment, instead. – Run5k Jul 9 at 5:25
  • You've touched on something here. I composed a comment in the inviting blank space, only to be slapped in the face by the beloved "You must have 50 reputation to comment." No way I'm discarding it. No way will I pause my life to go "earn" the "privilege" of commenting on a site that I already Registered for. So I said "have it your way" and I posted an Answer instead. Something is wrong here. There is an established cabal, and a wall for newcomers. I see a dismal future for the Exchange if it keeps showing contempt for contributors. (It hasn't changed - I won't be back). – user751630 Aug 18 at 20:18
  • And who is this "we"? You're not a founder or admin (unless that's secret here too - why not?). If you have some sort of rank in the meritocratic cabal, maybe you could hint that they be less exclusionary. Until then, enjoy the private garden. – user751630 Aug 18 at 20:19

The current build of Office 2016, 2019, 365 offers this settings directly in its option. Go to File > Options > Ease of Access and under Feedback options uncheck Provide feedback with animation. That easy :-)

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.